VCDs laufen nicht automatisch an !

Dieses Thema im Forum "Mac OS X" wurde erstellt von Rantino, 19.11.2003.

  1. Rantino

    Rantino Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    19.11.2003
    Hallo zusammen !

    Ich weiss dass das Thema mit den VCDs schon ganz schön ausgelutscht ist, jedoch finde ich zu meinem Problem keine Antwort in den anderen Threads.

    Und zwar folgendes:

    Ich bekomme von nem Windoof Kollegen eine VCD, die in meinem und auch in denen von anderen Bekannten DVD Playern ohne Probleme automatisch anlaufen. Wenn ich aber solche dann kopiere,

    (Erstelle mit Toast 5.2.1 ein Disc Image und brenne es dann später. Video CD Format wird erkannt. Alles unter MacOs 9. Habe im Netzwerk auch noch nen MacOS X Mac allerdings ohne Brenner)

    laufen die VCDs nicht automatisch an. Auch bzw. gerade bei ein wenig älteren DVD Playern (die auch VCD unterstützen) ist das so. Ich persönlich habe habe ein neuen DVD Player bei dem man so etwas wie PBC (Playback Control) ausschalten kann. Dann laufen auch meine Kopien bestens. Nur leider haben die anderen DVD Player diese Funktion nicht.

    Hat jemand ne Ahnung woran das liegt und wie ich das beim brennen oder wann auch immer lösen kann?

    Mfg
     
  2. Schmittmann

    Schmittmann MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    MacUser seit:
    19.11.2003
    Schon mal nachgesehen, ob's daran liegt, dass in Classic nur Dateinamen mit 31 Zeichen möglich sind? Wäre das einzige, was ich mir vielleicht als Grund vorstellen könnte – ansonsten Fehlanzeige.:confused:
     
Die Seite wird geladen...

Diese Seite empfehlen