V-Chat: Tonproblem?!

Diskutiere mit über: V-Chat: Tonproblem?! im Mac OS X Apps Forum

  1. Margh

    Margh Thread Starter MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Registriert seit:
    26.03.2004
    Hallo!

    Etwas ganz komisches passiert hier gerade: iChat startet einen Videochat, man sieht sich, aber der Ton geht nicht. Bei der Verbindungsüberprüfung wird der Ton auch gar nicht angezeigt (0%). Habe die Fritz Box mit Firmewareupdate, da iChat sonst gar keinen Audio/Videochat macht (Port wurde zuvor irgendwie von VoIP genutzt).

    Das ganze tritt aber nur bei einer Person auf. Es muss wohl an mir liegen, denn die andere Person kann mit weiteren ohne Probleme vChat machen. Nein, an der Bandbreite liegt es nicht - es ging ja zuvor.

    Gruß Marc
     
  2. Murdoch

    Murdoch MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    28.01.2004
    Ich habe das selbe Problem seit einigen Wochen. Mein gegenüber chattet über Windows AIM und ich mit MacOS und iChat.
    Es hat schonmal alles wunderbar funktioniert, aber irgendwann ging nur noch das Bild ohne Ton.
    Wenn ich mit einem Mac-user v-chatte, funktioniert beides einwandfrei.

    Würde mich sehr über eine Hilfestellung freuen.
     
  3. Margh

    Margh Thread Starter MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Registriert seit:
    26.03.2004
    Tja und bei mir ist es eben iChat zu iChat, aber nur bei einer einzigen Person! Sehr sehr komisch. Wir haben gestern gar iChat für Video und Skype für Ton genutzt LOL
    Aber war auch nicht gerade prickelnd, obgleich es fast synchron war :)
     
  4. weber

    weber MacUser Mitglied

    Beiträge:
    3.129
    Zustimmungen:
    27
    Registriert seit:
    15.12.2005
    bei mir tritt dieses Problem ach bei dem Audio-chat auf sobald ich meinem gebenüber eine Datei schicke..

    Videochat habe ich allerdings auch seit ein paar Wochen nicht mehr gemacht...
     
  5. Margh

    Margh Thread Starter MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Registriert seit:
    26.03.2004
    Bei Audio/Videochat wird die Verbindung unterbrochen, wenn eine Datei geschickt wird, bzw. pausiert. Sozusagen QoS.

    Oder geht der Ton dann auch nach Fertigstellung nicht mehr?
     
  6. weber

    weber MacUser Mitglied

    Beiträge:
    3.129
    Zustimmungen:
    27
    Registriert seit:
    15.12.2005
    ja, war etwas ungeschickt formuliert. Das Audiochat pausiert nur. Ich meine mich allerdigs erinnern zu können , dass das "früher"(vor 2-3 Monaten) nicht so war.
     
  7. Margh

    Margh Thread Starter MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Registriert seit:
    26.03.2004
    Keine Ahnung woran das liegt, vielleicht wirklich a.G. der aktuell von iChat verwendeten Bandbreie für den Audio/Videochat. Ich fand das jetzt noch nie tragisch - eher gut, dass er da mal pausiert und sich dann nur auf eine Sache konzentriert.
     
Die Seite wird geladen...
Ähnliche Themen - Chat Tonproblem Forum Datum
Mehrere Kameras in Chat nutzen Mac OS X Apps 09.03.2014
Video-Chat mit iChat Mac OS X Apps 03.04.2013
iChat Chat-Protokolle aus dem Dock entfernen Mac OS X Apps 07.12.2012
Safari: Kein Facebook-Chat? Mac OS X Apps 31.10.2011
Mail chat in OS X Lion Mac OS X Apps 08.08.2011

Diese Seite empfehlen

Benutzerdefinierte Suche