usb stick unmount-probleme

Dieses Thema im Forum "Peripherie" wurde erstellt von arjan, 11.06.2004.

  1. arjan

    arjan Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    05.05.2004
    hi folks,

    hab ein kleines problem, wannimmer ich meinen usb-stick (aiptek irgendwas) unmounten will unter osX...


    er unmountet, nach zwei sekunden ist er dann aber wieder automatisch da. wenn man ihn nun schnell genau rausgezogen hat, kommt keine fehlermeldung. leider klappt das nicht immer ;)

    hat das vielleicht was damit zu tun dass ich vorher daten auf nem win-pc auf den stick gespielt habe?




    für erfrischende antworten dankbar,
    arjan
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Wenn er mit FAT 32 formatiert ist sollte er eigentlich am Mac und am PC Laufen.
    Hat das ding vielleicht eine mechanische sperre die du aktiviert hast eine haben einen kleinen Schalter damit sie nicht versehendlich gelöscht werden.

    Gruß
    marco
     
  3. Upique1

    Upique1 MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    0
    Registriert seit:
    02.03.2004
    Ich nütze meinen Stick auch mit Win und OS-X hab solche Probleme aber nicht. Also daran sollte es nicht liegen.
    Weche Version von OS-X nützt du denn?
     
  4. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Interessant wäre es auch, rauszubekommen, ob auch andere Medien, die du verwendest (Kamera, CD), diesen Fehler haben.
    Ich könnte mir nämlich auch einen Fehler im System vorstellen. Deaktiviere mal alle Programme, die ins System eingreifen bzw. dort was verändern, mach einen Neustart und versuche dann nochmal das Mounten des Sticks.

    Gruß tridion
     
Die Seite wird geladen...

Diese Seite empfehlen