USB Cardreader und Mac OS X, wird nicht immer erkannt!

Dieses Thema im Forum "Peripherie" wurde erstellt von wolke, 01.10.2005.

  1. wolke

    wolke Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    14.01.2004
    Hallo!

    Ich habe mit meinem G5 2x2 und OS X.4.2 das Problem, dass ein angeschlossener Cardreader nur dann gefunden wird, wenn er kurz ab und wieder angesteckt wird. Es handelt sich dabei um einen Sandisk 12in1 mit USB 2.0 und Tischstation, dieses Problem trat aber bereits mit einigen der üblichen Billigteilen von Hama und Digitus auch auf!

    Wenn man den Reader im laufenden Betrieb ansteckt wird dieser mit und ohne eingelegter Card vom Systemprofiler sofort erkannt. Beibt er jedoch angesteckt (was bei einem Multicardreader ja der eigentliche Nutzen wäre), wird er beim nächsten Neustart nichtmal im Profiler angezeigt und auch das einlegen einer Card initialisiert den USB Bus nicht. Die einige Möglichkeit ist es, das Kabel kurz abzuziehen und wieder anzustecken aber das kann´s ja wohl nicht sein, oder? Was also tun um solch ein Gerät seinem Verwendungszweck entsprechend nutzen zu können?

    Ein googeln brachte zwar ein zwei Treffer mit gleichen Symptomen aber keine Lösung. Weiß man inzwischen wo der Fehler mit Mac OS und solchen Geräten steckt?

    Grüße
    wolke
     
  2. greasy pete

    greasy pete MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    0
    MacUser seit:
    23.01.2005
    HAbe mit dem gleichen Rechner das selbe Problem. Ich habe mich damit schon abgefunden. Wenn jamand allerdings was razsfindet wäre das schön... :)

    Gruß Pete
     
  3. wolke

    wolke Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    14.01.2004
    Hallo Pete,

    Trost tut gut, irgdenwie ist die Situation aber sehr unbefriedigend :(

    Nachdem tausende Medienleute und Fotografen täglich Macs benutzen, will es mir nicht in den Kopf, dass bei solchen Sachen niemand dem Appelsupport im Ohr liegt oder gar das Problem systemseitig behoben ist. Es trat übrigens auch beim G4 1,25 auf, ist also nicht Rechner-abhängig.

    Grüße
    wolke
     
  4. wolke

    wolke Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    14.01.2004
    Ach noch was:
    Ich habe gerade festgestellt, dass nach einem neuerlichen Start der Reader erkannt wurde. Nachdem ich normalerweise über Nacht meine Stromleiste ganz abschalte, könnte es also einen Zusammenhang damit geben ob der Mac gänzlich ohne Strom ist, oder nur geräteseitig abgeschaltet wird!
     
Die Seite wird geladen...

Diese Seite empfehlen