USB-Audio-Interface von Creative Soundblaster

Dieses Thema im Forum "Digital Audio" wurde erstellt von Raphi, 23.11.2003.

  1. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Hallo,

    habe bei Saturn für ca. 50,- Euro ein externes USB-Audio-Interface (Creative Soundblaster mp3) gesehen. Scheint mir besser als das iMic zu sein zum gleichen Preis.

    Hier ist es: http://uk.europe.creative.com/products/product.asp?prod=448&page=6

    Meine Frage: Man liest nur was von Windows-treibern. Könnte es trotdem am Mac mit 10.3. laufen - z.B. mit den Systemeigenen generischen Treibern (Core Audio) ?

    Hat das jemand schon erfolgreich ausprobiert?

    Danke
    Raphi
     
  2. sevY

    sevY Gast

    Probier es mal mit einer eMail an Creative wegen der Kompatibilität.

    iMic und Creative sind ja in der gleichen Preisklasse, vom Sound her werden die sich bestimmt nicht viel tun. Musst du halt ausprobieren. Du hast ja 14Tage Rückgaberecht :)

    Liebe Grüße

    Coffee
     
  3. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Habe heute mal auf Risiko das Teil gekauft...

    ... und hier meine Ergebnisse (iBook 800 G3, Mac OS 10.3, CD Spin Doctor):

    Zunächst einmal wird das USB-Audio-Interface von MacOS 10.3 grundsätzlich erkannt: Systemeinstellungen => Ton zeigt nun zwei Toneingabe- und ausgabemöglichkeiten: USB Audio und internes Micro.

    Die Tonausgabe (Line out => weiß und rot) scheint auch zu funktionieren - an Stereoanlage angeschlossen und der Sound war gut.

    Der MicIn-Miniklinkeneingang funktioniert auch - ich konnte sogar den Kopfhörerausgang eines Cassetten-Walkmans daran anschließen und aufnehmen (etwas übersteuert, aber es ging).

    Die optischen S/PDIF Ein- und Ausgänge konnte ich nicht testen, da ich keine derartigen Geräte besitze - aber mir scheint, dass auch das geklappt hätte (Eingangspegel schlug aus, wenn ich am USB-Audio-Interface den Schalter umstellte).

    ABER: Das, was leider nicht funktioniert (bis jetzt), sind die beiden LineIn-Eingänge (weiß und rot). Und das ist besonders schade, weil ich eigentlich hauptsächlich alte Kinderhörspielcassetten damit digitalisieren wollte (es geht ja auch mit Abstrichen über den MicIn-Eingang). Darüber bekam ich kein Eingangssignal.

    Anscheinend lassen sich diese beiden LineIn-Eingänge nicht über das MacOS-eigene Core-Audio ansprechen.
    Habe schon im Internet gesucht und auch einige Treiber einfach mal installiert von anderen Mac-fähigen USB-Audio-Interfaces, z.B. von M-Audio. Aber es hat sich nichts verbessert.

    Meine Frage wäre nun:
    Besteht überhaupt die Möglichkeit, diese beiden Cinch-LineIn-Eingänge (weiß und rot) anzusprechen, so dass sie von CD Spin Doctor erkannt werden?
    Gibt es andere Treiber?
    Oder gibt es ein Programm (Logic, Pro Tools...), das noch andere Treiber beinhaltet, so dass das Creative Soundblaster mp3 vom Mac erkannt wird?

    Oder sollte ich das Teil lieber wieder zurückbringen?

    Wäre dankbar für ein paar Tipps!

    Raphi
     
  4. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Bin hier auf folgende Seite gestossen:

    http://www.usb-audio.com/de/

    Der Treiber scheint ein allround-Treiber zu sein - was sagen die Experten?
     
  5. sevY

    sevY Gast

    Ich würde ersteinmal eine eMail an den Support schicken und dort nachfragen.

    Der „Universaltreiber“ sollten ruhig ausprobiert werden.

    Ich weiß nicht, ob es Sinn macht, M-Audio Treiber für dein Produkt zu installieren.

    Dein Signal über den 3,5mm Klinke Eingang war übersteuert, weil der Kopfhörer out zu laut war. Ich denke die Klinke möchte ein Line-Signal, daher diese Empfindlichkeit.

    Das die Pegel beim Umschalten von Analog auf S/PDIF ausschlagen, hat etwas mit Induktion zu tun, sagt aber nichts über die Funktionsfähigkeit aus.

    Schick mal bitte Screenshots deines Audiosetups in den Systempreferences.

    Ansonsten würde ich mal versuchen, mit Spark ME (http://www.tcelectronic.com) die Eingangsquellen anzuwählen und das Monitoring anzuschalten.

    Liebe Grüße

    Coffee
     
    Zuletzt von einem Moderator bearbeitet: 11.12.2003
  6. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Danke für die Antworten!

    Spark ME habe ich leider nicht gefunden auf der angegebenen Seite - der Download-link war nicht belegt. Könntest du mir einen direkten Download-link posten?

    Die Screenshots folgen.

    Den Universaltreiber von www.usb-audio.de habe ich ausprobiert. In den Systemeinstellungen => Ton konnte man nun drei verschiedene Geräte anwählen: Microfon, Line und digital (dies entspricht auch den drei Möglichkeiten des creative soundblaster mp3).

    Allerdings liess sich bei Anwahl der Line-Möglichkeit weder per CD Spin Doctor, noch per AudioX ein Tonaufnahme entlocken. Der Pegel schlug einfach nicht aus. Bei Anwahl von Microfon und entsprechendem Eingangssignal kam dann ein Ton, der aber viel schlechter war als es vorher ohne diesen Treiber nur unter MacOS X lief. Da habe ich dann den usb-audio.de - Treiber wieder gelöscht (aus den Preferences genommen).

    Meine erste Aufnahme eines Kinderhörspiels Hotzenplotz 3 von Cassette (Kopfhörerausgang Stereoanlage an Miniklinken-Eingang "Microfon in" des USB-Audio-interfaces) hat geklappt. Die Aussteuerung musste über den Lautstärkeknopf der Stereo-Anlage erfolgen. Hab dann einen Mittelwert genommen und für Sprache war das ganz ok.
     
  7. sevY

    sevY Gast

  8. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Habe in einem Macwelt Sonderheft vom Sommer 2003 auf der CD als kostenlose Beigabe Spark LE 2.7 gefunden und installiert.

    Wenn ich in den Preferences => I/O die Eingangsquelle einstellen will, erkennt Spark zwar, dass es da ausser dem Built-in-Micro noch ein zweites Device gibt. Ich kann es zwar anwählen (allerdings ändern sich die Bezeichnungen, von USB-Audio bis hin zu irgendwelchen Sonderzeichen oder Satzzeichen), allerdings verabschiedet sich Spark meistens, wenn ich z.B. auf setup klicke. Falls das setup-Fenster doch mal sichtbar wird, kann ich keine weiteren Einstellungen machen - die Schaltflächen bleiben grau.

    Alles in allem: einen Ton konnte ich den beiden Line-In-Eingängen noch nicht entlocken.
     
  9. sevY

    sevY Gast

     

    Besorg dir mal das Update. Mit genau dieser Version aus der gleichen Zeitschrift gab es schon mal Probleme. Das Update hat das Problem gelöst.

    Aber ich glaube dennoch, das du dich nun mal an den Support wenden solltest.


    Liebe Grüße


    Coffee
     
  10. Raphi

    Raphi Thread Starter MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    0
    MacUser seit:
    14.08.2003
    Leider konnte ich mir kein update von Spark LE 2.7 herunterladen. Man muss vorher eine Seriennummer angeben - und die Seriennummer von der Macwelt-Version wurde nicht akzeptiert, es kam immer die meldung: Bitte geben sie eine gültige seriennummer ein.

    Einen support habe ich auf der deutschen Seite von creative nirgends entdecken können - oder find ich ihn bloß nicht:

    http://de.europe.creative.com/support/chat/welcome.asp

    Als einzige Möglichkeit scheint ein Textchat in englisch zu existieren, der aber weder auf Safari noch IE 5.2.2. bei mir funktioniert.
     
Die Seite wird geladen...

Diese Seite empfehlen