USB 1.1 in PPC 4400/200

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von bemar, 20.03.2003.

  1. bemar

    bemar Thread Starter MacUser Mitglied

    23
    0
    20.03.2003
    Hallo miteinander,

    habe einen Power Mac 4400/200 (PPC603) und möchte eine
    USB Karte einbauen. Leider funktioniert das ganze nicht so
    wie ich das von Mac eigentlich gewohnt bin. Die Karte wird
    zwar im System Profiler im Slot A1 angezeigt, jedocht funzt
    kein USB Gerät an der Karte.
    Ich hab jetzt gelesen, das in Kombination mit machen Ethernet
    Karten das ganze net geht. Aber selbst nach Ausbau der Ethernet
    Karte hat die USB-Karte weiterhin ihren Dienst verweigert.

    In meinem G4 funzt die Karte tatellos.

    Was könnte noch der Grund sein?

    (USB 1.1 Karte ist von "Digitus")

    Danke und Gruß
    Ben
     
  2. justus

    justus MacUser Mitglied

    353
    0
    26.02.2003
    Welches OS ist denn auf dem 4400? Bei 8.6 mußt du noch den USB-Card-Support von Apple runterladen.

    Gruss
     
  3. Icetheman

    Icetheman MacUser Mitglied

    2.014
    24
    31.08.2002
    Hatte mal die selben Probleme mit einer USB Karte.
    Wie schon angemerkt sollte es OS 8.6 schon sein. Nachdem ich OS 9.1 drauf hatte.
    brauchte ich nicht mal mehr Treiber für die Karte.
    Also mein Tipp gleich OS 9.1 dann klappts auch mit der Karte.
    grüße
     
  4. phönö

    phönö unregistriert

    408
    26
    29.05.2003
    schau mal ob auf der usbKarte "opti" auf einem chip steht!
    Das funktioniert dann nämlich eigentlich auf jeden Fall.
     

Diese Seite empfehlen