Update will nicht auf mein PB

Dieses Thema im Forum "Mac OS X" wurde erstellt von pitperell, 28.12.2005.

  1. pitperell

    pitperell Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    11.10.2005
    Moin, Moin,
    Mein Rechner: PB G4, Tiger
    Mein Problem: Ich wollte mein OS X auf 10.4.2 Updaten, ging nicht, d.h. der Rechner sagt mir, mein Volumen erfülle nicht die Anforderungen. Was tun? Danke

    PS. Ich hab einen Screenshot des problems gemacht, krieg den aber nicht als Bild auf die MacUser Seite.
     
Die Seite wird geladen...

Diese Seite empfehlen