Update Candybar nicht auffindbar

Dieses Thema im Forum "Andere" wurde erstellt von ppm, 11.01.2007.

  1. ppm

    ppm Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    Hallo,

    hab mir CandyBar zugelegt und wollte es installieren, beim öffnen sagt er

    "This version of CandyBar has not been qualified for use witz Mac OS X 10.4.8. Pleas got to our web site to download an updated version of CandyBar."

    Leider bin ich zu blöd dazu ein Update zu finden. Kann mir mal jemand mit ner besseren Brille weiterhelfen.

    Danke
     
  2. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Hallo!
    Mach Dir nichts draus. Es gibt (noch) kein weiteres Update. "Candybar" funktioniert trotzdem, wenn man einfach den "Ignore"-Button klickt.
    Gruss
    der eMac_man
     
  3. ppm

    ppm Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    Danke aber hab noch das Problem, das es keinen ignore Button gibt! Nur "quit" und "go to website" und dann schließt sich das programm und ich kann keine serial number eingeben.

    Was nun?
     
  4. ppm

    ppm Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    hat vielleicht noch jemand nen tipp... schließlich heißt es ja das es für
    MacOS X.3.9 oder höher funktioniert.
     
  5. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Hm, also bei mir hab ich dann die beiden Buttons "Ignore" und "Update". Wenn Du die nicht hast, bin ich überfragt.
    Gruss
    der eMac_man
     
  6. ppm

    ppm Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    gibt es überhaupt irgendwo updates auf der internetseite?
     
  7. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Also ich finde nur ziemlich weit unten das 2.6.1.dmg.
    Kann ich Dir also wirklich nicht weiterhelfen.
    eMac_man
     
  8. ppm

    ppm Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    trotzdem danke. ich werds irgendwie lösen... wäre nicht das erste mal:)
     
Die Seite wird geladen...