unerwünschte komprimierung

Diskutiere mit über: unerwünschte komprimierung im Mac OS 8.x, 9.x Forum

  1. Leviathan 7

    Leviathan 7 Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    30.06.2004
    hallo,
    wenn ich an meine mails dateien anhänge kommt fast immer die meldung
    "..noch zu packende dokumente."..am schluss die endung..."+sit"
    mit der folge das der durchschnittliche windowsuser sie nicht öffnen kann
    (zum teil handelt es sich um ganz normale bewerbungen)
    die standardmäßig installierte komprimierungssoftware stuffit/alladin habe ich
    entfernt...ohne verbesserung.. und wenn ich den ordner kompression aus dem aol ordner entferne...kann die mail gar nicht versandt werden..
    so wies ausieht wird nur bei etwas grösseren datenmengen komprimiert - nur nützt mir das wenig
    was kann man da nur machen?

    freundlicher gruss
     
  2. Macmacfriend

    Macmacfriend MacUser Mitglied

    Beiträge:
    195
    Zustimmungen:
    0
    Registriert seit:
    05.10.2005
    Du könntest mal versuchen, die Dateien zunächst in einen Ordner zu legen, diesen dann zu zippen und ihn zum Schluss als Dateianhang zu verschicken.
     
  3. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Ich weiß nicht, welches Mailprogramm Du benutzt.
    Aber egal, schau dort mal in die Voreinstellungen (Optionen oder Preferences, je nach Programm). Wahrscheinlich gibt es dort irgendwo einen Punkt, wo eine automatische Konvertierung per Stuffit aktiviert ist. Diese solltest Du dann deaktivieren.
    Ansonsten werden auch bereits gepackte Anhänge nochmals gepackt.
     

Diese Seite empfehlen

Benutzerdefinierte Suche