Unerklärliche CPU-Auslastung?!

Diskutiere mit über: Unerklärliche CPU-Auslastung?! im Mac OS X Forum

  1. hanzo

    hanzo Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    Registriert seit:
    05.05.2005
    Hallo,

    MacBook 1,83GHz - 2GB RAM:

    [​IMG]

    Wie ihr seht zeigt kein Prozess die Auslastung an, die unten bei den CPUs summiert angezeigt wird. Woher kommen diese ~50% Auslastung her?

    Wenn ich neustarte ist es weg, und irgendwann kommt es dann aber wieder, erst dachte ich, es sei, wenn ich einmal FrontRow starte, aber das hab ich dann mal sein gelassen, und es ist wieder da.

    Nicht, dass ich es jetzt groß merken würde, doch Mail z.B. braucht dann immer ein wenig länger, bis es das Fenster anzeigt?!
     
  2. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Wie Du siehst, zeigt das Fenster auch keine 63 Prozesse und dafür einen Scrollbalken ;).
     
  3. hanzo

    hanzo Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    Registriert seit:
    05.05.2005
    Wie du siehst ist die Liste nach der CPU-Auslastung absteigend sortiert ;)
     
  4. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Auch wieder wahr.
    Was sagt "top -ocpu" Im Terminal dazu?
     
  5. mithridates

    mithridates MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    2
    Registriert seit:
    12.05.2006
    vielleicht XCode 2.3?

    Das gleiche Problem hatte ich gestern und heute auch. Hatte gestern das neue XCode-Paket (2.3) installiert. Nachdem ich das heute wieder runtergeschmissen hatte, war nach einem Neustart wieder alles normal.

    Fand es auch sehr merkwürdig, daß 40-50% Prozessorlast angezeigt wurden, obwohl alle Prozesse summiert höchstens 10% ausmachen konnten. Egal ob Aktivitätsanzeige oder top (-o cpu), sowohl als User als auch als root...

    Gruß,
    mithridates
     
  6. thomastr

    thomastr MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    4
    Registriert seit:
    26.01.2004
    Hatte ich gestern auch! Ich habe dann festgestellt, dass sehr viele Prozesse gestartet wurden, die alle nur ganz kurz liefen. Das ganze kann man sehen, indem man im Terminal mehrfach ein "ps -aux" eingibt. Falls die Prozessnummern schnell wachsen ist genau so ein Fall gegeben. Bei mir hatte der Sambaserver ein Problem. Dies ließ sich lösen, nachdem ich in den Einstellungen für Sharing Personalsharing und Windowssharing ein und wieder ausgeschaltet habe
     
  7. hanzo

    hanzo Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    Registriert seit:
    05.05.2005
    XCode hab ich auch installiert, nur weiß ich nicht mehr, ob das jetzt vor oder nach den "Aktivitäten" war :D

    Sehr seltsam das Ganze...

    top -o cpu sagt in etwa dasselbe wie der Activity Monitor:

    [​IMG]
     
  8. mithridates

    mithridates MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    2
    Registriert seit:
    12.05.2006
    Ist es denn die neue 2.3er Version? Nur mit der hatte ich das Problem. Die "Aktivitäten" treten erst nach einem Neustart nach der Installation auf. Konnte ich prima reproduzieren:
    1. Standard-Installation: alles ruhig
    2. Reboot: irgendwer werkelt da...
    3. uninstall: werkelt immernoch.
    4. Reboot: Feierabend.
    5. Installation (nur die Developer-Tools, ohne alles weitere): nix.
    6. Reboot: Die Heinzelmännchen sind wieder da...
    7. uninstall: immernoch da...
    8. Reboot: Ruhe im Karton.

    Und so bleibt das jetzt auch erstmal. Brauche das Zeug eigentlich im Moment eh nicht und wenn doch, geht auch die 2.2er (mit der ich das definitiv nicht hatte).
    Mir wäre das Ganze wohl auch garnicht aufgefallen, wenn die Kiste (MBP) nicht aufeinmal so unangenehm warm geworden wäre... :D

    Gruß,
    mithridates
     
  9. hanzo

    hanzo Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    Registriert seit:
    05.05.2005
    Genau, die 2.3er ...

    Aber ich habe gerade mal das Personal und Windows Sharing an und ausgemacht. Danach war wieder alles ok, nur auf einmal hat der mdimport Prozess faxen gemacht (das ist der Spotlight Durchforster). Also hab ich irgendwas in Spotlight gesucht und wieder geschlossen, und jetzt ist alles in Ordnung, auch mit XCode drauf!

    Fragt sich nur wie lang?
     
  10. sECuRE

    sECuRE MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Registriert seit:
    25.06.2005
    Hi,

    hatte ich gestern auch. Lösung war, den Samba-daemon neuzustarten. Der startet den Prozess "python" und der lief komischerweise mit 40% CPU-Auslastung.

    cu
     
Die Seite wird geladen...
Ähnliche Themen - Unerklärliche CPU Auslastung Forum Datum
Unerklärliche Rechner-Aktivität Mac OS X 30.06.2013
Unerklärliche Musikwiedergabe nicht zu stoppen Mac OS X 15.05.2013
Systemplatte: Unerklärliche Speicherbelegung Mac OS X 04.06.2011
unerklärliche Abstürze en masse Mac OS X 23.12.2010
Unerklärliche Neustarts während des Arbeitens Mac OS X 17.01.2008

Diese Seite empfehlen

Benutzerdefinierte Suche