"unable to log in"

Diskutiere mit über: "unable to log in" im Mac OS X Forum

  1. maxlcgn

    maxlcgn Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    18.07.2005
    seit gestern zeigt mir mein rechner nach der (korrekten) eingabe meines anmeldekennwortes " you are unable to log in to the user account "XXXX" at this time" in einem separaten fenster.
    mit dem root account ist die anmeldung möglich. kennwort zurücksetzen und die ersten hilfe tools haben keine rettung gebracht.
    generell tauchte das problem nach der versuchten installation des aktuellen security updates, bei dem aber kurz vor vollendung des downloads safari abgestürzt ist. ob unter umständen hier eine mögliche ursache liegt: keine ahnung.
    da damit meine rudimentären selbsthilfeversuche gescheitert sind wäre ich ziemlich froh, wenn jemand dieses phänomen kennt und lösungsvorschläge hierfür hat....

    marc
     
  2. AgentSandsLady

    AgentSandsLady MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    12
    Registriert seit:
    13.06.2004
    *Schock*

    Ich hatte gerade eben dasselbe Problem und habe gleich hier gesucht, was das gewesen sein könnte.

    Bei mir war es leider der "root account" ;-(

    nach drei weiteren Versuchen hat er dann zum Glück die Anmeldung zugelassen,
    aber ich wüsste auch gern, was das war und ob es wahrscheinlich ist, dass das nochmal passiert...ich traue mich jetzt garnicht, das PowerBook (Titanium, 400Mhz, Mac OS 10.4) auszumachen aus Angst, dass es dann wieder nicht angeht.

    Kurz zuvor war mir der PlotMaker zu ArchiCAD abgesemmelt...zweimal...und dann dachte ich, vielleicht mal neustarten, damit er das macht, was ich möchte.
    Nach dem Neustart hat er dann bei schwarzem Bildschirm kurz nach dem Start eeeeeeeeeeeeewig geladen, sodass ich mit ctrl, command und an-Taste nochmals neu gestartet habe, und dann kam die Meldung.

    Sorry, dass ich nicht wirklich helfen kann.
     
  3. Don Martin

    Don Martin MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    Registriert seit:
    28.05.2004
    Hab hier seit geraumer zeit das gleiche Problem. Aus mir unerklärlichen Gründen klappt die Anmeldung manchmal nicht, da hilft nur Neustarten und neu Versuchen. Bin auch ein wenig ängstlich und traue mich schon gar nicht mehr mein PB neuzustarten.
     
  4. Don Martin

    Don Martin MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    Registriert seit:
    28.05.2004
    Kann hier denn Niemand weiterhelfen?
     
  5. maxlcgn

    maxlcgn Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    18.07.2005
    neuinstallation

    also-bei mir half tatsächlich nur die neuinstallation!!!! der fehler war laut fachmann immanent und nicht reparabel!!!!
    allerdings hat mich hier gerettet meine daten regelmässig und brav zu sichern und dann diese durch das neu aufgespielte system einlesen zu lassen! das hat mich mit apple wieder versöhnt......
    also- im notfall vielleicht das gleiche tun!!!!
     
  6. Don Martin

    Don Martin MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    Registriert seit:
    28.05.2004
    Moment, warte mal, jetzt machst Du mir Angst. Kann es wirklich vorkommen, dass ich mich irgendwann nicht mehr anmelden kann und somit nicht mehr an meine Daten komme? Bisher hat es immer nach ein paar Versuchen geklappt....
     
  7. apfelbenutzer

    apfelbenutzer MacUser Mitglied

    Beiträge:
    442
    Zustimmungen:
    13
    Registriert seit:
    02.01.2006
     
  8. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    113
    Registriert seit:
    10.03.2005
    Der Fehler tritt unter anderem Dann auf, wenn man die Userverzeichnisse auf einer Anderen Partition hat und diese löscht, oder die externe Platte abstöpselt auf der diese liegen.
    Mir ist es so ergangen als ich meine 2 Partitionen auf dem iBook zu einer zusammen führen wollte und nicht vorher im Netinfomanager die User-Verzeichnisse auf die Startpartition gesetzt hatte. Nach dem ich mit Hilfe meines emacs nun die ganzen Daten und das System 1 Partition umkopiert hatte bekam ich beim ersten Start die Meldung. You are unable to log......
    Nach langem Googlen bin ich darauf gestossen, das andere das Problem auch hatten, aber noch keine Lösung parat hatten.
    Ich bin dann darauf gekommen dem Mac vorzugaukeln daß es die Partition noch gäbe indem ich im Singleusermodus, dieser ging zum Glück noch, unter /Volumes ein verzeichnis mit dem Partitionsnamen der Partition unter dem die User ursprünglich lagen angelegt habe. Mac OS hat irgendwie kein Problem damit wenn das Userverzeichnis fehlt, nur wenn die Partition fehlt auf der das Userverzeichnis liegen sollte.
     
  9. AgentSandsLady

    AgentSandsLady MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    12
    Registriert seit:
    13.06.2004
    Aha??
    Ich HABE tatsächlich partitioniert und Library etc. auf der zweiten Partition, aaaaaber: ich habe nichts davon gelöscht...oder verschoben.
    Das heißt dann ja, dass beim Start dieser zweite Festplattenteil nicht erreichbar war, oder??
    Ich bin also sozusagen erstmal "gerettet", wenn ich gleich erstmal nen zweiten Benutzer anlege mit Admin Rechten...mit seinen Userverzeichnissen auf der normalen Partition. Sehe ich das richtig??

    Ich hab nämlich wegen Prüfungsstress erst nach Juni Zeit, alles neu zu installieren.
     
  10. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    113
    Registriert seit:
    10.03.2005
    Nen Versuch wärs doch wert, oder?
    Ich weiss nicht ob es andere Ursachen für diesen Fehler gibt. Bei mir wars das auf jeden Fall.
    Ach ja, Festplatte umbennen könnte schon zu Problemen führen. Weiss nicht ob der Netinfomanager das rafft und automatisch mit ändert.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche