Überschriftenproblem beim KOMA-Paket

Dieses Thema im Forum "Office Software" wurde erstellt von d42, 23.06.2005.

  1. d42

    d42 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    21.12.2003
    Hallo..

    ich schreib gerade meinen Beleg mit Texshop. Ein Freund hat mir das Koma-Paket empfohlen das es zahlreiche Änderung für Europa oder Deutschland enthält. Ich hab aus diesem Grund die Dokumentklasse {scrartcl} genommen.
    Nach der Änderung sehen jetzt leider alle Überschriften total schwammig und unscharf aus.
    Auf einer Website über Koma hab ich folgendes gefunden:
    Kann sein das mir diese Schriftart fehlt? Hatte jemand schon die ähnliche Probleme? Oder vielleicht ne super Idee damit es wieder vernünftig aussieht?

    Grüße
    Torsten
     
  2. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    MacUser seit:
    06.08.2002
    Hi,

    wenn dir die Schriftart fehlt, müsstest du in der Konsole eine Meldung haben, dass die Schrift ersetzt wurde.

    Was genau meinst Du mit schwammig und unscharf? Kannst Du mal einen Screenshot reinstellen?

    Grüße,

    tasha
     
  3. Spacemojo

    Spacemojo MacUser Mitglied

    Beiträge:
    616
    Zustimmungen:
    21
    MacUser seit:
    16.05.2004
    Probier mal ein anderes Schrifpaket, z.B.:

    \usepackage{mathpazo}
    \usepackage{helvet}

    (Palatino und Helvetica)

    Tobi
     
  4. d42

    d42 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    21.12.2003
    Hi..

    schwammig ist vielleicht das falsche Wort, vielleicht eher grob - aber auf jeden Fall komisch :D mit einem anderem Dokumenttyp sah das nicht so aus.

    [​IMG]

    Grüße
    Torsten
     
  5. d42

    d42 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    21.12.2003
    Hi..

    das mit Helvetica funktioniert super, ein Unterschied wie Tag und Nacht
    [​IMG]

    danke&Grüße
    Torsten
     
  6. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    MacUser seit:
    06.08.2002
    Hi,

    auch wenn das mit Helvetica funktioniert, ist es keine wirkliche Lösung für das Problem. Deine ausgefranste Schrift kommt wahrscheinlich daher, dass Du die Computer-Modern-Schriften in T1-Codierung verwendest, aber nicht installiert hast. Abhilfe schafft, mit dem i-Installer das Paket "CM-Super" zu installieren.

    Grüße,

    tasha
     
Die Seite wird geladen...

Diese Seite empfehlen