Ubuntu in Parallels

Diskutiere mit über: Ubuntu in Parallels im Linux auf dem Mac Forum

  1. grabmeru

    grabmeru Thread Starter MacUser Mitglied

    Beiträge:
    588
    Zustimmungen:
    3
    Registriert seit:
    02.05.2003
    Wollte mir interessehalber Ubuntu (6.06) in einer Parallels-VM installieren.

    Die Live-CD startet auch brav, bleibt dann aber im Installationsprogramm hängen. Scheint ein bekannter Bug zu sein. Also Alternate-Image runtergeladen - jetzt läuft zwar die Installation durch, aber Ubuntu startet nicht (bleibt bei den HW-Treibern hängen).

    Hat jemand von euch Ubuntu unter Parallels zum Laufen gekriegt? Wenn ja, wie?
     
  2. ratti

    ratti MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    56
    Registriert seit:
    09.05.2004
    Ich habe auf einem Mini eine RC ausprobiert, die zeigte ähnliche Symptome.

    Danach habe ich mir eine aktuelle DVD heruntergeladen und im "server" Modus installiert. Damit lief es. Nachdem das System erstmal drauf war, habe ich auf ein grafisches System upgedated (XFCE mit Gnome-Einsprengseln). Alles Prima.

    Ich weiss allerdings nicht aus dem Kopf, welche DVD es war. Liegt auf Arbeit.

    Gruß,
    Jörg
     
  3. grabmeru

    grabmeru Thread Starter MacUser Mitglied

    Beiträge:
    588
    Zustimmungen:
    3
    Registriert seit:
    02.05.2003
    Danke für den Tipp, aber die Sache klappt auch im Server-Modus nicht: Bleibt erst eine Zeit lang hängen, weil er unbedingt einen IPv6 Server finden will (ich hatte die Option unter Netzwerk ausgeschaltet), und will danach irgendwelche manuellen Treiber laden wo er dann endgültig stehen bleibt.

    Auch der Ausschluss von pcmcia bei der Installation hat nix geholfen.

    Das Verrückte ist ja, dass die Live-CDs starten und sauber funktionieren, d.h. prinzipiell dürften weder die Grafik noch die Treiber ein Problem sein. Noch jemand Ideen?
     
  4. Crypt

    Crypt MacUser Mitglied

    Beiträge:
    297
    Zustimmungen:
    10
    Registriert seit:
    02.04.2005
    Bei mir hats funktioniert und läuft mit dapper! Habe einfach ganz normal von der Live-Cd installiert.

    Ciao,
    Micha
     
  5. ratti

    ratti MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    56
    Registriert seit:
    09.05.2004
    Hier wirst Du zu dem Thema mit Infos erschlagen:

    http://forum.parallels.com

    Gruß,
    Jörg
     
  6. grabmeru

    grabmeru Thread Starter MacUser Mitglied

    Beiträge:
    588
    Zustimmungen:
    3
    Registriert seit:
    02.05.2003
    Grrrr … warum komme ich da nicht selber drauf. Danke!

    Übrigens: Das Problem bei mir war - wie in eben diesem Forum nachzulesen - dass ich die VM nicht mit 512 MB sondern mit 768 MB eingerichtet hatte. Manchmal ist mehr halt nicht besser.
     
  7. ratti

    ratti MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    56
    Registriert seit:
    09.05.2004
    Huch? Ich habe 1024... Hm. Egal. Hauptsache rennt. :)
     
  8. grabmeru

    grabmeru Thread Starter MacUser Mitglied

    Beiträge:
    588
    Zustimmungen:
    3
    Registriert seit:
    02.05.2003
    Aha, interessant … also dass sich die Sache mit den symmetrischen RAM-Riegeln bis in die virtuellen Maschinen hineinzieht, das hätte ich ja nun wahrlich nicht gedacht! ;-)
     
Die Seite wird geladen...
Ähnliche Themen - Ubuntu Parallels Forum Datum
Ubuntu 12.04 / Parallels Zugriff auf Mac Daten Linux auf dem Mac 14.04.2014
Installationsart Problem auf dem iMac mit Ubuntu und Parallels Linux auf dem Mac 04.03.2013
Ubuntu 12 und Parallels 7 Linux auf dem Mac 27.04.2012
Parallels Desktop 6 & Ubuntu 11.10 64bit Linux auf dem Mac 18.01.2012
ubuntu unter parallels 6 Linux auf dem Mac 26.12.2010

Diese Seite empfehlen

Benutzerdefinierte Suche