Ubuntu 6.06 aufem iBook

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von jensemann!!, 24.07.2006.

  1. jensemann!!

    jensemann!! Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    MacUser seit:
    06.04.2006
    Hallo leudz

    ich habe mir die akt. ubuntu version aufem iBook 1,33 GHz installiert. DAs meiste läuft ziemlic h gut es gibt nur 3 wirklich störende probleme:
    1. keine wlanunterstützung, war ja fast zu erwarten
    2. das touchpad ist irgendwie langsam, also wenn ich den mauszeiger von den oberen ecke des bildschirms in die untere bringen will dauert das übers touchpad sehr sehr lange!!! (obwohl ich den maus speed schon auf 100% umstellte)
    3. wenn ich das book zuklappe ist es nach wenigen minuten einfach aus, anscheinend wird der standby modus in linux nicht korrekt unterstützt!


    wenn jemand nen tipp zu einem oder mehreren der probs hat, bitte melden


    mfg
    jens
     
  2. marc-zrh

    marc-zrh MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    MacUser seit:
    07.08.2005
    Die Touchpad settings kannst du mit xset beeinflussen:

    xset m <accel> <threshold>

    Ich bevorzuge auf meinem Powerbook die folgenden settings:

    xset m 2 4

    By the way nervt mich das touchpad die meiste Zeit weil es während dem tippen dazu führt, dass der Handballen den Cursor ständig ungewollt positioniert. Ich habe es aus diesem Grund deaktiviert in X11/X.Org:

    #Option "Device" "/dev/input/mice" # mein trackpad
    Option "Device" "/dev/input/mouse2" # meine mouse

    Gruss
    Marc
     
  3. theonehorst

    theonehorst unregistriert

    Beiträge:
    2.582
    Zustimmungen:
    43
    MacUser seit:
    12.01.2005
    Wlan geht doch. Man muss etwas schrauben. Such mal hier im Forum. Da ist ne Anleitung.
     
  4. Eidex

    Eidex MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    01.05.2004
    wichtig: bei dapper wird das modul für die lüftersteuerung nicht installiert, der bug ist bekannt aber meines wissens noch nicht behoben und kann unter umständen zu hardwaredefekten führen!

    daher eine konsole öffnen und:

    1.) überprüfen ob das modul therm_adt746x geladen wurde:
    Code:
    lsmod
    2.) scheint es nicht auf, kann das modul manuell geladen werden:
    Code:
    sudo modprobe therm_adt746x
    3.) damit das modul bei jedem start automatisch geladen wird mit einem editor /etc/modules öffnen und an unterster stelle therm_adt746x einfügen.

    unter gnome kann man die datei durch folgenden befehl editieren:
    Code:
    sudo gedit /etc/modules
    4.)da mir der lüfter bei dieser konfiguration zu häufig anspringt habe ich den wert um 5 grad nach oben geschraubt: therm_adt746x limit_adjust=5 (ich habe keine ahnung wie sicher das ist, jeder bitte auf eiene verantwortung!)


    lg
     
  5. Eidex

    Eidex MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    01.05.2004
    @standbybetrieb:

    bei gnome unter system>präferenzen>energieverwaltung den standbymode aktivieren, standardmässig schaltet er nämlich nur den bildschirm ab und läuft weiter -> akute überhitzungsgefahr mangels wärmeabstrahlunsfläche-> idR selbstabschaltung aber hardwaredefekt möglich

    lg
     
Die Seite wird geladen...

Diese Seite empfehlen