Treiber für Airport und Ndiswrapper

Diskutiere mit über: Treiber für Airport und Ndiswrapper im Linux auf dem Mac Forum

  1. obi

    obi Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    12
    Registriert seit:
    04.01.2007
    Hi,

    Habe seit einigen Tagen Ubuntu nativ auf meinem Macbook C2D. Komme eigentlich sehr gut voran.
    Das einzige was mich noch wirklich stört ist WLAN.
    Ich wollte es mit ndiswrapper versuchen, aber dazu brauche ich den entsprechenden Windows Treiber für die Karte.
    Um den Windows Treiber zu finden muss ich allerdings erstmal die genaue Bezeichnung und evtl den Chipsatz der Karte kennen.

    Könnt ihr mir da vlt weiterhelfen. Vlt hat jemand von euch ja sogar einen Downlaodlink.

    Gruß, obi.
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.800
    Zustimmungen:
    3.630
    Registriert seit:
    23.11.2004
    das müsste ein broadcomm teil sein...
    kannst ja mal im terminal "ioreg|grep" AirPort machen
     
  3. obi

    obi Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    12
    Registriert seit:
    04.01.2007
    Kein broadcom

    Hi, broadcom müsste von lspci angeblich erkannt werden. Bei mir steht da nur Atheros unbekanntes Gerät oder so.
    Ich boote gleich Ubuntu, dann kann ich es alles noch genauer sagen.
    Danke schonmal für die schnelle Antwort.
     
  4. obi

    obi Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    12
    Registriert seit:
    04.01.2007
    ioreg??

    Also den Befehl kennt Ubuntu nicht. Ist das ein Mac Befehl?
    Unter ubuntu erfahre ich aus lspci:

    02:00.0 Network controller: Atheros Communications, Inc. Unknown device 0024 (rev 01)
     
  5. obi

    obi Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    12
    Registriert seit:
    04.01.2007
    RP02@1C,1 <class IOPCIDevice, registered, matched, active, busy 0, retain count 10>
    | | | +-o IOPCI2PCIBridge <class IOPCI2PCIBridge, registered, matched, active, busy 0, retain count 8>
    | | | +-o PXS2@0 <class IOPCIDevice, registered, matched, active, busy 0, retain count 12>
    | | | +-o AirPort_Athr5424 <class AirPort_Athr5424, registered, matched, active, busy 0, retain count 10>
    | | | +-o EnablerNub <class EnablerNub, registered, matched, active, busy 0, retain count 4>
    | | | +-o AtherosInterface <class AtherosInterface, registered, matched, active, busy 0, retain count 10>
    | | | | +-o IONetworkStack <class IONetworkStack, registered, matched, active, busy 0, retain count 15>
    | | | | +-o IONetworkStackUserClient <class IONetworkStackUserClient, !registered, !matched, active, busy 0, retain count 5>
    | | | +-o IO80211LegacyUserClient <class IO80211LegacyUserClient, !registered, !matched, active, busy 0, retain count 5>
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.800
    Zustimmungen:
    3.630
    Registriert seit:
    23.11.2004
  7. jeusunei

    jeusunei MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    20.02.2007
    Hallo oneOeight,

    Ich hab gerade deinen Eintrag gelesen und bin dann auch zum ubuntuforum gegangen - doch leider verstehe ich nicht, was ich tun soll....

    Mit dem Befehl ioreg bekomme ich folgende Ausgabe:


    | | +-o RP02@1C,1 <class IOPCIDevice, registered, matched, active, busy $
    | | | +-o IOPCI2PCIBridge <class IOPCI2PCIBridge, registered, matched, a$
    | | | +-o PXS2@0 <class IOPCIDevice, registered, matched, active, busy$
    | | | +-o AirPort_Brcm43xx <class AirPort_Brcm43xx, registered, matc$
    | | | +-o EnablerNub <class EnablerNub, registered, matched, activ$
    | | | +-o IO80211Interface <class IO80211Interface, registered, ma$
    | | | | +-o IONetworkStack <class IONetworkStack, registered, matc$
    | | | | +-o IONetworkStackUserClient <class IONetworkStackUserCl$
    | | | +-o IO80211LegacyUserClient <class IO80211LegacyUserClient, $


    Ich hab auf meinem Mac jetzt sowohl MacOS10.4 als auch Kubuntu. Vielleicht könntest du mir auch helfen...?

    Grüsse
    Jeusunei
     
  8. Crea

    Crea MacUser Mitglied

    Beiträge:
    689
    Zustimmungen:
    20
    Registriert seit:
    27.08.2005
    Brennt halt einfach eine Bootcamp CD, da sind ja die Treiber für Windows drauf.
     
  9. jeusunei

    jeusunei MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    20.02.2007
    Hmmm..., Bootcamp lässt sich nicht mehr starten - er sagt, dass er keine Partition findet, mit der er etwas anzufangen weiss
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.800
    Zustimmungen:
    3.630
    Registriert seit:
    23.11.2004
Die Seite wird geladen...
Ähnliche Themen - Treiber Airport Ndiswrapper Forum Datum
Ubuntu 14.4.2 kein Wlan Treiber MBPr2014 Linux auf dem Mac 18.03.2015
Ext3, Finder und die Zeichenkodierung bei Umlauten Linux auf dem Mac 21.02.2011
Treiber für Nvidia 5200 für ubuntu auf G4 MDD Linux auf dem Mac 03.03.2007
linux treiber für bcm4328 Linux auf dem Mac 27.12.2006
Experimentellen Treiber für Airport Extreme installieren? Linux auf dem Mac 18.03.2006

Diese Seite empfehlen