Transport Monitor

Diskutiere mit über: Transport Monitor im Mac OS X Forum

  1. conti

    conti Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    0
    Registriert seit:
    04.07.2002
    Hallo Leute,
    ich habe da mal ein kleines Problem.
    iMac 600 os x 10.2.3 mit drei Usern. Ein Administrator, zwei normale User.

    Wenn ich mich als Admin einlogge, bekomme ich die Fehlermeldung:
    "
    Die Meldung lässt sich wegklicken danach passieren aber komische dinge.
    Ich kann zB. im Finder alle Verzeichnisse anschauen klicke ich aber auf Programme, zeigt er mir kurz die Dateien an danch geht er einfach zu und ich stehe wieder auf dem Desktop.
    Ich kann aber auch Safari nicht starten das stürzt ebenfalls ab und will dann ein Bugreport Apple senden.

    Ich habe mal mit dem Festplattendienstprogramm die rechte repariert, leider ohne Erfolg. Hat vielleicht jemand noch eine andere Idee ?

    Vielen Dank.
    Conti
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Guck mal in die Startobjekte aller Benutzer in den Systemeinstellungen. Wenn Du da "Transport Monitor" drin hast, lösche ihn unten mit dem Minus-Zeichen raus. Danach Neustart.
    Außer Du benutzt einen Palm, den Du mit dem Mac synchronisieren mußt.

    No.
     
  3. conti

    conti Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    0
    Registriert seit:
    04.07.2002
    vielen Dank Norbi.

    Die Fehlermeldung ist weg. Der Transportmonitor muss sich wärend dem upgrade von 10.2 nach 10.3 eingeschlichen haben.

    Die Finder und Safari abstürze sind aber trotzdem noch.

    Und jetzt.

    Conti
     
  4. Itekei

    Itekei MacUser Mitglied

    Beiträge:
    4.983
    Zustimmungen:
    110
    Registriert seit:
    11.11.2003
    Diese Transport Monitor Fehlermeldung erhielt ich, wenn ich mein System, auf dem die Palm Sync Software lief, mit Option archivierung neu installiert habe. Nachdem ich die Palm Software neu aufgespielt hatte war der Fehler glaube ich weg.
     
  5. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Sehen die Abstürze so aus, daß das Programm nicht mehr reagiert, der Beachball sich "ewig" dreht?
    Wenn ja, hast Du einen Router im Netzwerk? Von Draytek?

    Oder werden die Programme "unerwartet beendet"? Wenn ja, Preferences löschen.

    No.
     
  6. conti

    conti Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    0
    Registriert seit:
    04.07.2002
    @norbi

    Safari wird "unerwartet beendet".
    Preferences löschen meinst Du aus dem Library verz. ?

    Beim Finder bin ich über das Verhalten erstaunt.
    Ich kann aus dem linken Fenster auf alle 'mounts' und Verzeichnisse klicken und alles verhält sich normal. Versuche ich es mit dem Verzeichnis 'Programme' das komischerweise jetzt 'Applications' (als einziges in engl. sprache) heisst geht das Finder Fenster ohne Vorwarnung während dem Einlesen der Files nach 1-2 Sekunden zu.
     
  7. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Alle Programme die spinnen:
    erst mal die Preferences löschen, die findest Du in Deinem Benutzerordner unter Library/Preferences. Das Programm natürlich vorher beenden. Safari auch Cache leeren.
    Prefs von Apple Programme beginnen meist mit "com.apple.xxx" und enden mit ".plist".
    Ggf. mal mit "Onyx" die Platte putzen, findest Du bei
    defekter Link entfernt

    No.
     
  8. conti

    conti Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    0
    Registriert seit:
    04.07.2002
    Tja...
    nützt alles nichts.
    Habe mich mal an die "prefs" von Finder und Safari rangemacht hat aber nichts gebracht.
    Safari stürzt weiter "unerwartet" ab. Der Finder verhält sich unberechenbar.
    Ich kann im linken Teil einige Verz. LW usw. anklicken und alles ist normal. Gehe ich aber zB. auf Programme/Dienstprogramme geht das Finderfenster einfach zu. Es fällt mir auch auf das die Bezeichnungen nicht mehr Deutsch sonder Englisch benammst sind.
    Wenn ich aus dem Benutzer heraus direkt über das Menu auf 'Ausschalten' gehe, dann fährt er nur bis zum grauen Bildschirm runter lässt das schwarz/weisse Rädchen drehen und bleibt dann für immer und ewig an. Ich muss zuerst ausloggen und dann den Knopf auf dem Loginpad benutzen damit er sauber runterfährt.
    Ich habe testhalber einen 2. User mit Admin rechten angelegt der nun anfängt die gleichen Symptome zu zeigen.
    So wie es aussieht werde ich wohl nicht um eine Neuinstallation rumkommen. Ich habe aber noch nicht aufgegeben.
    Ihr könnt mich noch retten !!!

    Conti
     
  9. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    da fällt mir nur noch ein, mit "Onyx" die Caches, usw. zu "putzen". Ist Freeware, gibt's bei defekter Link entfernt

    No.
     
  10. conti

    conti Thread Starter MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    0
    Registriert seit:
    04.07.2002
    Tja norbi,

    vielen Dank für Deine Hilfe.
    Ich habe mit OnyX so zeimlich alles gebürstet und gereinigt. Leider ohne Erfolg.
    Jetzt finde ich mich langsam damit ab das es besser ist die Daten zu sichern bevor das ding vielleicht ganz stillsteht und dann werde ich mich wohl an eine Neuinstallation ran machen.

    Vielen Dank.
    Conti
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche