Toast will nicht mehr so recht - oder ist es das Superdrive?

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von jodtee, 02.11.2005.

  1. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Salvete!

    Ich habe mein PProblem chon einmal vor ein paar Tagen im DVD-Forum gepostet, aber keine Antworten erhalten. Daher hier ein erneuter Versuch:

    Von einem Tag auf den anderen weigert sich Toast (7.0.1) Mpeg-Filme (EyeTV) als DVD auf +RW Rohlinge zu brennen. Das klappte davor über lange Zeit völlig problemlos.
    DVD-RW Rohlinge lassen sich nur in einfacher Geschwindigkeit brennen (Was bei den +RW gar nicht als Option angeboten wird).
    Fehlermeldungen behaupten MEDIUM ERROR verschiedener Art.

    Jede Art von Daten lässt sich jedoch wie gewohnt und in maximaler Geschwindigkeit brennen. Nur keine Filme.

    Erste Hilfe und Rechtereparatur bringen nichts. Toast 6.1.1 stellt sich auch quer (lief früher ebenfalls problemlos).

    Was kann ich tun????
     
  2. Master Pod

    Master Pod MacUser Mitglied

    Beiträge:
    2.775
    Zustimmungen:
    14
    MacUser seit:
    31.01.2005
    plist Datein von Toast schon gelöscht?

    MP
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    wenn es ein medium error ist, dann mag der brenner den rohling nicht...
    wie oft hast denn die RW schon überschrieben?
    schon mal eine andere marke probiert?
     
  4. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    @Master Pod
    plist noch nicht gelöscht, da es mit zwei verschiedenen Toast-Versionen dasselbe Problem gab und auch ein Löschen und eine Neuinstallation von Toast haben nicht geholfen; ich dachte, die Prefs würden dabei erneuert, werde es aber noch einmal versuchen.

    @oneOeight
    Meine Standard +RWs sind alle schon mehrfach beschrieben worden. Es sind 4 oder fünf Aldi-Rohlinge und ein Sony-Rohling; sie sind aber sicherlich alle unterschiedlich oft beschrieben und gelöscht worden. Habe auch einen erst ein- oder zweimal gelöschten Rohling ausprobiert.
    Und wie schon erwähnt: Daten lassen sich problemlos brennen!

    Da ein -RW-Rohling allerdings funktionierte (SK) habe ich sofort fünf -RW (EMTEC) gekauft, die sich halt nur langsam beschreiben lassen.
     
  5. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Erster Versuch nach Löschen der Toast-Prefs: Absturz beim Multiplexen...

    Nachtrag:
    Absturz war einmalig, aber das Brennen klappt trotzdem nicht.
    Selbes Resultat auch mit einem neuen PLATINUM +RW-Rohling
     
    Zuletzt bearbeitet: 03.11.2005
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    was für einen brenner hast du da und welche firmware ist drauf?

    p.s. hast du auch mal marken-ware probiert und nicht den billig schrott? ;)
     
    Zuletzt bearbeitet: 03.11.2005
  7. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Sony-Superdrive (iMac G4) DW-U10A, FW: A43i / MMC-3

    Was meinst du mit Markenware und Billigschrott? Die von Aldi, SK, EMTEC, PLATINUM, SONY oder INTENSO (wobei nur letztere schon von Anfang an Probleme machten, der Rst lief immer einwandfrei egal ob der Rohling 1,50 oder 0,70 kostete...)

    btw, das brennen eines fertigen VIDEO_TS-Ordners bzw. eines fertigen .img (DVD) läuft wie die Daten auch problemlos.
     
    Zuletzt bearbeitet: 03.11.2005
  8. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    da hast du wohl noch die original apple firmware drauf.
    http://forum.rpc1.org/dl_firmware.php?category=4&manufactor=30
    speziell dieser link könnte für dich interessant sein
    http://www.ebisschop.nl/dru-500a/
    aber in wie fern jetzt die ergebnisse vom dru-500a auf das oem dw-u10a übertragen lassen...
    du kannst aber das dw-u10a zum dru-500a umflashen...

    p.s. die einzigen marken rohlinge die du hattest waren die Sony (vielleicht auch EMTEC, obwohl die auch nicht mehr selbst herstellen)...
    der rest sind relabler und haben immer unterschiedliche hersteller...
     
    Zuletzt bearbeitet: 03.11.2005
  9. dust123

    dust123 MacUser Mitglied

    Beiträge:
    852
    Zustimmungen:
    5
    MacUser seit:
    16.01.2005
    Sicher das es beim Brennen passiert? Und nicht beim vorbereiten der Filmdaten? Hatte auch mal so eine Filmdatei die er nicht brennen wollte. Toast hat dann eine Fehlermeldung in der Art:"Quell-Medium fehlerhaft" rausgeworfen. Das "Quell-" hatte ich zunächst überlesen und auch erst an einen defekten Rohling gedacht.
     
  10. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    @108
    Das muss ich mir mal nächste Woche Ruhe ansehen. Ist das ändern/upgraden der Firmware denn sicher? Kann es rückgängig gemacht werden?
    Und vor allem: Bis vor ein paar Tagen lief alles problemlos und die neuen Probleme betreffen nur DVDs aus Videomaterial...

    @dust123
    Zumindest schließt Toast das Multiplexen ab, füllt den RAM-Cache und beginnt mit dem Schreibvorgang, kommt dabei dann aber nur ein Stück voran und bricht dann ab; meldet den Fehler und schreibt dann noch ein Lead-out (nicht immer)
     
Die Seite wird geladen...