Tiger Installation hängt

Dieses Thema im Forum "Mac OS X" wurde erstellt von Sl0815, 27.08.2005.

  1. Sl0815

    Sl0815 Thread Starter MacUser Mitglied

    Beiträge:
    504
    Zustimmungen:
    0
    MacUser seit:
    06.04.2005
    Hallo,

    ich habe heute versucht auf dem dem ibook meiner Freundin (g4, 1,25ghz,768MB,14") Tiger zu installieren. Ich habe mit gedrückter alt-Taste gebootet, von DVD aus gestartet und die Installationsoption ausgesucht (habe die Festplatte komplett gelöscht).
    Jetzt läuft die Installationsroutine wie gewohnt und am Ende startet das ibook neu. Danach kommt der graue Start-Schirm mit dem Apple Logo und danach sehe ich nur den blauen Standard-Desktop und das wars. Kein Dock, keine Menüleiste nix. Das System hängt komplett...
     
  2. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Hast du schon das PRAM gelöscht?
     
  3. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    oder versuchen mit der ALT Taste zu starten, vielleicht findet er das Startvolumen nicht
     
  4. Sl0815

    Sl0815 Thread Starter MacUser Mitglied

    Beiträge:
    504
    Zustimmungen:
    0
    MacUser seit:
    06.04.2005
    PRAM hat nicht geholfen, mit alt hab ich gestartet und er zeigt mir auch die Festplatte an - ich lasse gerade mal die Hardware - Test CD laufen...
     
  5. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Beim blauen Bildschirm hat er aber schon lange ein Startvolume gefunden.
    Vielleicht mal Safeboot versuchen d.h. mit gedrücker Umschalttaste (Shift?) starten.
     
  6. Sl0815

    Sl0815 Thread Starter MacUser Mitglied

    Beiträge:
    504
    Zustimmungen:
    0
    MacUser seit:
    06.04.2005
    also der Hardware-Test verlief ohne Fehler , "Safeboot" hat auch nix gebracht...
     
  7. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    MacUser seit:
    04.10.2003
    Nächster Versuch, mittels Installations DVD Festplatte überprüfen und Rechte reparieren. Wenn das iBokk danach immernoch nicht bootet bin ich mit meinem Latein am Ende, dann evtl. nochmal komplett installieren mit der Option "Löschen und installieren".
     
  8. Sl0815

    Sl0815 Thread Starter MacUser Mitglied

    Beiträge:
    504
    Zustimmungen:
    0
    MacUser seit:
    06.04.2005
    ich werds probieren, danke für die Hilfe so far.
     
  9. Sl0815

    Sl0815 Thread Starter MacUser Mitglied

    Beiträge:
    504
    Zustimmungen:
    0
    MacUser seit:
    06.04.2005
    Also, die Tips haben leider nicht geholfen...

    Was allerdings geholfen hat: Das Gerät hat sie gebraucht erworben... habe nochmal den zusätzlichen Ram - Baustein Ein-und wieder ausgebaut, und die Airportkarte einmal raus und wieder rein...

    jetzt funzt es...
     
    Zuletzt bearbeitet: 27.08.2005
Die Seite wird geladen...

Diese Seite empfehlen