"the software to be installed requires administrator or higher level privileges...

Dieses Thema im Forum "Mac OS X" wurde erstellt von nefilim78, 10.07.2004.

  1. nefilim78

    nefilim78 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    03.07.2003
    Hallo Ihr,
    ich habe ein Problem bei der Installation eines Updates für meine UAD-1 Karte (Audio).
    Würde zwar eigentlich nicht hier hingehören, scheint aber eher ein OS X Problem zu sein:

    Beim Versuch der Installation erhalte ich auf meinem Powerbook G4 (Dual 1,25, Firewire 800) unter OS X 10.3.4 selbst als root, natürlich daher auch als normaler Admin die folgende Meldung: "the software to be installed requires administrator or higher level privileges"

    Auf meinem iBook kann ich die Installation durchführen, nur da bringt sie mir nicht viel, was aber beweist, dass es nicht am Installationsprogramm an sich liegt.

    Gruß
    nefilim78
     
  2. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.679
    Zustimmungen:
    5
    MacUser seit:
    29.03.2003
    Führe mal eine Reparatur der Volumen Zugriffsrechte durch:
    Programme -> Dienstprogramme -> Festplatten Dienstprogramm -> Platte auswählen -> Volumen-Zugriffsrechte reparieren.

    Evtl. hilft das?
     
Die Seite wird geladen...

Diese Seite empfehlen