Tastenbelegung in classic spinnt??!!

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Frodo, 02.10.2003.

  1. Frodo

    Frodo Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    16
    MacUser seit:
    08.11.2002
    Guten Morgen zusammen,

    habe ein problem seit ich auf einen PowerMac G4 OSX 10.2.5 aufgespielt habe.

    Und zwar ist die Tasenbelegung in der Classic Umgebung "etwas durcheinander".
    Spich statt einem ß erscheint - und so weiter.

    Habe schon die ganzen landes und Tastatureinstellungen nachgeschaut und die stehen in X und auch in classic auf deutsch/lateinisch.

    Bei einem anderen Rechner mit der gleichen Konfiguration tritt das Problem nicht auf!

    Wäre echt froh wenn von euch einer was dazu sagen kann...mir fällt nichts mehr dazu ein.

    Danke Frodo
     
  2. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    hallo frodo,

    ich habe das gleiche problem. ich habe einen beige ADB tastatur an
    meinem alten beigen G3. dort funktioniert alles problemlos.
    gestern habe ich ein apple usb keyboard angeschlossen.
    dort kann ich tun was ich will, es bleibt eine englische tastatureinstellung.

    ich habe ratlos aufgegeben und meine alte wieder angeschlossen.
    mir scheint es so, als ob das kontrollfeld - tastatureinstellungen keine auswirkungen auf die usb-tastatur hat.

    gruß vina
     
  3. Frodo

    Frodo Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    16
    MacUser seit:
    08.11.2002
    Hi Vina,

    dann scheint das ja echt so als läge es an dem apple usb keyboard, den an meinem rechner habe ich eine drahtlose von Logitech und ich habe das Problem nicht.

    Ich werde das gleich mal ausprobieren wie es aussieht wenn ich eine andere Tastatur anschließe...aber es wäre doch sehr wunderlich wenn sich original apple geräte nicht miteinander vertragen, oder?!?

    Meld mich nochmal wenn ich es probieren konnte!

    Gruß Frodo
     
  4. na sowas

    na sowas MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    06.10.2003
    Völlig anderes Setup - gleiches Problem!
    (USB - Keyboard vom iMac am UMAX /Gravis MT mit USB - Karte, OS9.1-nix OSX)

    Mit der ADB - Tastatur läuft alles wunderbar, an der USB - Tastatur geht nur die US-Belegung. Auch die F-Tasten werden zwar irgendwie erkannt, lassen sich aber nicht belegen...
     
  5. Frodo

    Frodo Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    16
    MacUser seit:
    08.11.2002
    Bei meinem Problem hat sich folgendes ergeben, an dem benannten Rechner ist/war ein iMate Adapter der eigentlich in der clasic Umgebung XPress zum laufen bringen sollte. (tut er aber nicht).

    Als ich die iMate Erweiterung gelöscht hatte, oh wunder lief dann auch die Tastatur ohne Probleme.

    Habt Ihr vieleicht auch irgend ein Adapter angeschlossen? Oder kennt jemand ein änliches Problem??

    Gruß Frodo
     
  6. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    hi,

    ich habe lediglich eine USB karte an der die tastatur angeschlossen ist, da der rechner standardmässig kein usb hat.
    vielleicht hängts damit zusammen?

    gruß vina
     
  7. na sowas

    na sowas MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    06.10.2003
    Hab zufällig inner Macwelt 9/03 nen "Tip und Trick" dazu gefunden - es gibt ne Systemerweiterung namens "USBHID Module" - Download bei www.mac-club.de - seitdem läufts!!
    Funktionstasten werden allerdings immer noch nicht unterstützt...
     
  8. cowboy

    cowboy MacUser Mitglied

    Beiträge:
    710
    Zustimmungen:
    6
    MacUser seit:
    06.12.2003
    HILFEEEEEE.....

    Hallo Leute, ich habe auch noch immer das Problem mit der englischen (bzw. amerikanischen Tastaturbelegung).

    Das kann doch nicht sein das auf den beigen G3/9.2 mit PCI USB Karte keine USB Tastatur funktioniert.

    Habe diese Systemerweiterung USBHID Keyboard Module auch aber es hift nix. Auf dem G3 hatte ich schon Panther drauf, da gibt es kein Problem mit der USB Tastatur, also muß es ein Bug im 9.2er System sein.

    Ich kann einfach nicht glauben das dieses Tastaturschmarrndingsbums net lösbar ist.

    Kennt jemand hier im Forum das Problem?!?!?! Kann jemand helfen?!?!?!

    Hi VinaVerita konntest Du das Problem zwischenzeitlich schon lösen?!?!?! :(
     
  9. cowboy

    cowboy MacUser Mitglied

    Beiträge:
    710
    Zustimmungen:
    6
    MacUser seit:
    06.12.2003
    USB Tastatur unter 9.2 HILFE!!!!!!

    Hallo Leute,

    kann den NIEMAND bei diesem Problem helfen?!?!?!
    :(
     
  10. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    nein, an meinem g3 mit os 9 ist wieder nur die ADB tastatur. und auf meinem g4 ist nur noch os x.

    sorry :(

    gruß vina
     
Die Seite wird geladen...

Diese Seite empfehlen