Tastaturumschaltung in andere Sprache verhindern

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von adam, 13.01.2004.

  1. adam

    adam Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    05.06.2003
    In früheren Betriebssystemen wie auch in OS X ist der Kurzbefehl (Befehl und Leertaste) für das Umschalten der Tastatur in eine andere Sprache und für das Zoomen in Photoshop bzw. Freehand belegt. Alle Versuche, die Doppelbelegung zu eliminieren, sind bislang gescheitert. Zu Layoutarbeiten wird deshalb ein Mac ohne Zweitsprache verwendet. Für die Textkonvertierung etc. wird ein zweiter Mac eingesetzt, der kyrillische und osteuropäische Tastaturbelegung integriert hat.
    Gibt es eine Möglichkeit, den oben genannten Kurzbefehl im Betriebssystem auszuschalten?
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    eins vorweg: ich arbeite mit einem engl. System und kann dir nicht immer die genauen deutschen Begriffe nennen:

    Du kannst bei eigentlich jeder Applikation unter OS X die shortcuts fuer Kommandos aendern, sofern sie ueber die Menuleiste des Programms zur Verfuegung stehen. Das ist fuer den exakten Namen der Funktion wichtig, der spaeter angegeben werden muss. Ich vermute mal, das dass beim zoomen der Fall ist.

    Wenn du das System Kontrollfeld Keyboard & Mouse oeffnest und Keyboard Shortcust auswaehlst kannst du den shortcut von Photoshop und Freehand fuer's zoomen aendern. In der Hilfe (auf das Fragezeichen im Kontrollfeld klicken) gibt es einegnaue Anleitung wie man das macht. Einfach mal nach 'Setting custom keyboard shortcuts for applications' suchen - auf deutsch wahrscheinlich 'Kurzbefehle fuer Anwendungen anpassen' oder so aehnlich.

    Hat aber den Nachteil, dass sich der Anwender umgewoehnen muss (wenn es funktioniert.

    Cheers,
    Lunde
     
  3. adam

    adam Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    05.06.2003
    vielen Dank für die schnelle Antwort. Leider funktionieren die Ratschläge nicht. A) Der Zoombefehl mit Befehl+Leertaste und Mausziehen in Photoshop + Freehand ist keine Menuebefehl. B) nach Auskunft von Apple läßt sich der Systemintegrierte Befehl nicht abschalten. C) Grafiker- und Lithographenfinger können nach 14 Jahren nicht mehr anders handel...
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    wegen so einer Geschichte 2 Maschinen einstzen zu muessen ist ja fast schon tragisch. Ich kann mir vorstellen, dass das Menschen zur Verzweiflung treibt, wenn sie nur einen Rechner haben aber auf beide Funktionen gleichzeitig nicht verzichten koennen.

    Und ja, das motorische Gedaechtnis fuehrt ein Eigenleben das nur schwer zu ueberlisten ist.....

    Cheers,
    Lunde
     
  5. breiti

    breiti MacUser Mitglied

    Beiträge:
    766
    Zustimmungen:
    10
    MacUser seit:
    17.04.2003
    zumindest in panther in der systemsteuerung unter landeseinstellungen kann man wechseln mit befehl+leer deaktivieren

    oh - ich ziehe alles zurück und behaupte das gegenteil

    man könnte doch aber für die zeit wo man nicht beide sprachen braucht nur eine im menü ausgewählt lassen?!
     
    Zuletzt bearbeitet: 13.01.2004
  6. cyberrob

    cyberrob MacUser Mitglied

    Beiträge:
    175
    Zustimmungen:
    5
    MacUser seit:
    16.12.2003
    In Panther habe ich in den Systemeinstellungen in "Landeseinstellungen" untern "Tastaturmenü" unten "Tastaturmenü in der Menüleiste anzeugen" angeklickt und dann in den Optionen ... die Option "Wenn Sie Befehltaste+Wahltaste gedrückt halten, können Sie über die Leertaste ...usw." abgeklickt. Zumindest in Freehand 10 kann ich dann über das gewohnte Tastaturkürzel zoomen. Und die Sprache stellst du dann in der Menüleiste um.

    Gruss, Roland
     
  7. adam

    adam Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    05.06.2003
    Mit dem 3-Finger-Griff Befehl–Alt–Leertaste und Mausziehen wird negativ gezoomt (verkleinert). Diesen Befehl auszuschalten ist mir nicht unbekannt. Auf das Vergrößern kommt's mir an.

    Gruß Adam
     
Die Seite wird geladen...

Diese Seite empfehlen