Target Mode So laaahhhmmm- was ist los?

Dieses Thema im Forum "Mac OS X" wurde erstellt von mogano, 12.04.2005.

  1. mogano

    mogano Thread Starter MacUser Mitglied

    Beiträge:
    581
    Zustimmungen:
    3
    MacUser seit:
    24.01.2004
    Hallo an alle, habe gerade mein iBook G4 1,33 per Target Mode an meinen G4 867 über Firewire angeschlossen, um einige GB Daten auf meinen "großen" Rechner zu schaufeln- aber die Übertragung wird immer langsamer!
    Zuerst sagt das Kopieren-Fenster, dass es ca. 40 min für 970 MB braucht, dann passiert jetzt fast nix mehr, nach jetzt ca. 20 Minuten sagt das Fenster: 32 MB kopiert, verbleibende Zeit ca. 11 Stunden.

    Nachdem sich mein Ziel-Rechner aufgehängt hatte habe ich erst mal der Festplatte im iBook den Ruhezustand verboten- aber trotzdem läuft nix mehr, auch nach einigen Versuchen. Hat einer ne Idee, was das sein kann?
     
  2. mogano

    mogano Thread Starter MacUser Mitglied

    Beiträge:
    581
    Zustimmungen:
    3
    MacUser seit:
    24.01.2004
    ...späte Erkenntnis: FW-Port defekt!

    Falls doch mal jemand über diesen Uralt- Thread stolpert: Ursache war ein defekter FW-Port, auf sowas muss man erst mal kommen!
    Am ersten hing immer die Isight dran, der zweite Port war dann der automatisch für alles andere benutzte - bis ich mal durch einen Zufall die Ports wechselte.
    Der Hardware -Test hat auch den Defekt erkannt, und ich habe keine Idee, wieso sowas kaputtgehen kann: ausser selten mal einer externen HD zur Sicherung (die aber natürlich immer ein eingenes NT hatte) ist da nie was anderes drangewesen.
    Eigentlich gar nicht Mac-like, oder?

    Manchmal wünsche ich mir die Zeiten zurück, als das Mac-OS (bin seit 6.0.7 dabei) schlank und klein war und alle Hardware zwar teuer, dafür aber zuverlässig und 100% unkompatibel zu allem anderen war: solche Hardware - Defekte wie mit meinem G4 (Mainboard ist inzwischen wohl auch hin) gabs einfach nicht.......seufz...
     
Die Seite wird geladen...