Tabellenkalkulation

Diskutiere mit über: Tabellenkalkulation im Andere Forum

  1. Kernelpanik

    Kernelpanik Thread Starter Banned

    Beiträge:
    90
    Zustimmungen:
    0
    Registriert seit:
    30.03.2004
    Ich habe meine CD's in der Tabellenkalkulation des AppleWorks aufgelistet (weil man sie da gut sortieren kann) in der Spalte A. In der Spalte B habe ich Sternchen * angebracht, ganz nach dem Vorbild von iTunes. Nun habe ich das Problem wenn ich die Daten sortiere verschieben sich die Sternchen, also nicht mehr dem eigentlichen Titel angefügt werden. Kann ich die Zeilen irgendwie versteiffen so das sie immer zusammenbleiben?
     
  2. stuart

    stuart MacUser Mitglied

    Beiträge:
    3.155
    Zustimmungen:
    24
    Registriert seit:
    29.12.2002
    Ich glaube, das liegt an dem Sortierschlüssel, da vielleicht die Eisntellungen nochmal überprüfen... ansonsten geht die Sortierung in iTunes um einiges leichter, meiner Meinung nach.
     
  3. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    Registriert seit:
    21.11.2003
    Sry, kenne mich mit AW nicht aus, das vorweg!
    Aber hast du beim Sortieren _beide_ Spalten markiert? Und dann nach Spalte A sortieren?
    Das muss doch gehen.
     
  4. Kernelpanik

    Kernelpanik Thread Starter Banned

    Beiträge:
    90
    Zustimmungen:
    0
    Registriert seit:
    30.03.2004
     Ja da hast Du recht, sind aber keine Audio CD's. Sind Sample CD's.

    @Jabba hei,
    muss immer lachen wenn ich Dein Bild sehe. Siehst Du wirklich so aus? Ja das geht tatsächlich, einfach alle Spalten markieren und sie werden mitsortiert. Was ich noch testen muss ist, ob sie dann nicht einfach nach Anzahl der Sterne sortiert werden also zuerst die ohne dann ein, zwei usw. das wäre natürlich sehr unzweckmässig.
     
  5. Jabba

    Jabba MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    Registriert seit:
    21.11.2003
    @kernel

    Ich auch....:D

    Na also, geht doch!
    Kann man ein AW auch Spalten ausblenden??
    Wenn ja= GUT!
    Mach hinter die sternspalte noch eine mit Funktion, die in folgender Art aufgebaut sein muss.
    a1 Titel b1 Sternchen c1 Formel

    Fomel (ich kenne AW nicht)
    Excel würde es so aussehen:
    =WENN(B1="*";1;WENN(B1="**";2;3))
    D.h. bei 1 Stern erscheint eine1, bei zwei eine 2 und bei allen anderen eine 3.
    Dann kannst Du auch anhand Spalte 3 nach Zahlen sortieren, das geht immer! Wenn die Spalte ausgeblendet ist, sieht sie auch keiner.

    Hoffe das geht auch mit AW!

    BTW: Die Sternchen, da normal Platzhalter, musst Du ev. speziell eingeben, damit sie als Zeichen und eben nicht als Platzhalter erkannt werden.
     

Diese Seite empfehlen