t610 klingeltonproblem

Dieses Thema im Forum "Peripherie" wurde erstellt von freso, 17.11.2003.

  1. freso

    freso Thread Starter MacUser Mitglied

    Beiträge:
    1.279
    Zustimmungen:
    24
    MacUser seit:
    27.09.2002
    hallo,

    habe seit kurzem das sonyericsson t610 und habe ein kleines problem:

    wenn mich jemand anruft dann klingeln 2 klingeltöne. erst ein ganz normales klingel (findet man nicht bei den klingeltönen) und gleich danach kommt der klingelton den ich mir ausgesucht habe.

    also: ring ring und dann dudldudldidl.

    ist da was falsch eingestellt bei mir oder gehört das so?


    gruß freso
     
  2. andymac

    andymac MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    6
    MacUser seit:
    16.03.2003
    hi du!

    das ist bei mir genauso!

    bei meinen freunden, die auch das t610 haben, ist es auch so.

    insofern postuliere ich mal, dass das normal ist.


    gruss, andy
     
  3. gfc

    gfc MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
     

    ist es auch!

    Und zwar muss der polyphone klingelton erst einmal in den Speicher geladen werden, ebenso die Soundausgabe. und das dauert halt eine weile. Darum hat SonyEricsson einen vorausklingelton eingeführt..
     
  4. letsdoit

    letsdoit MacUser Mitglied

    Beiträge:
    943
    Zustimmungen:
    16
    MacUser seit:
    08.03.2003
    @gfc

    nicht ganz korrekt. laut einem s/o/n/y mitarbeiter ist das eine sicherheits-funktion (gehörschutz).

    näheres dazu gibts hier:

    [DLMURL]http://www.t610.info/forum/viewtopic.php?t=6380[/DLMURL]
     
  5. gfc

    gfc MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    0
    MacUser seit:
    28.10.2003
     

    Juhuu! es lebe die Disinformation.. was meinste, woher ich meine Info habe? :rolleyes:
     
  6. freso

    freso Thread Starter MacUser Mitglied

    Beiträge:
    1.279
    Zustimmungen:
    24
    MacUser seit:
    27.09.2002
    vielen dank für die vielen und schnellen antworten.

    seltsam finde ich das schon mit dem klingelton vorausschickien, denn bei mir kommt es nämlich nicht nur ganz am anfang, sondern auch wenn der poly zuende gespielt hat, kommt auch erstmal ringring und dann wieder der poly.

    naja, aber der mensch gewöhnt sich ja an alles...

    gruß freso
     
  7. fihu

    fihu MacUser Mitglied

    Beiträge:
    738
    Zustimmungen:
    0
    MacUser seit:
    13.11.2002
    Kann auch sein, dass das der BiepBiep-Ton ist, den Ericsson bei seinen alten Handys vorrausschickt, wenn man die Ruftonlautstärke auf "Ansteigend" gestellt hat.

    Mein T39m (~2001) macht auch erst "Biep Biep" und klingelt danach richtig.

    * * *

    Kann aber auch wirklich ein störendes Feature sein, ich habe in mehreren Foren gelesen, dass sich Benutzer des neuen SE Z600 (wie T610, bloß Clamshell (Klappe)) freuen, dass der merkwürdige 2Ton vor dem richtigen Klingelton nicht mehr kommt.
     
  8. G5Punkt

    G5Punkt MacUser Mitglied

    Beiträge:
    693
    Zustimmungen:
    0
    MacUser seit:
    21.08.2003
     

    Es ist eine Schutzfunktion für das Gehör, da das t610 keinen separaten Lautsprecher hat (Billiger!). Dadurch muss die Lautstärke langsam ansteigen um dem User Zeit zum reagieren zu geben.
     

Diese Seite empfehlen