Systemgeschwindigkeit unter Tiger

Dieses Thema im Forum "Mac OS X" wurde erstellt von apollobeat, 27.10.2005.

  1. apollobeat

    apollobeat Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    27.10.2005
    Hi Users,

    möglicherweise könnt Ihr mir weiterhelfen. :D

    Habe Tiger seit einem halben Jahr auf meinem G4 (Dual1,25/Mirrordoor).
    Anfangs lief alles schnell und o.Probleme.
    Seit einer Woche jedoch ist jeder Kopiervorgang von meiner externen Firewire HD auf die internen HD's (4 Stück) sehr langsam
    -> bis zu 4 Stunden für ein Gigabyte !! :mad:

    Woran kann das liegen ?
    Ist es möglich, dass doch eine Fragmentierung der HD Einfluss darauf hat ?

    Laut einer mir bekannten Info ist anscheinend unter OSX keine Defragmentierung mehr notwendig.

    Vielen Dank im Voraus für eine Antwort.

    Grüßle
    Apollobeat
     
  2. Markus87

    Markus87 MacUser Mitglied

    Beiträge:
    1.966
    Zustimmungen:
    57
    MacUser seit:
    23.07.2004
    Keine Sorge! Das System defragmentiert sich (so zu sagen) selbst. Nur etwas anders.
     
  3. something

    something MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    0
    MacUser seit:
    20.04.2005
    lad dir mal "Cocktail" runter. Das Programm übernimmt viele Wartungsdienste die man komfortabel auswählen kann. Unter anderem auch die Cronjobs


    ich weiß die meinungen über solche programme sind verschieden, aber ich bin sehr zufrieden mit dem Programm und lasse es auch mehr oder weniger regelmäßig drüberlaufen
     
  4. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    MacUser seit:
    25.08.2003
    Wie sieht es denn aus wenn Du von einer internen auf eine andere testweise kopierst? Ist es da auch so langsam? Oder wenn Du es mal mit einer anderen externen Platte testest.
    So könnte man rausfinden wer die Bremse ist.
     
  5. apollobeat

    apollobeat Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    27.10.2005
    Erstmal, Danke schön für die schnellen Antworten :)

    Komischerweise erfolgt das Kopieren von der SystemHD auf die anderen internen HD's sowohl auf die externe HD in normaler Geschwindigkeit.
    Nur das Auslesen von der externen auf die internen HD's ist sehr langsam. Das ist ja das sonderbare, da bei einem HD-Hardwaredefekt das Schreiben auf diese HD eigentlich langsam sein müsste nicht das lesen von dieser, oder bin ich da auf'm Holzweg??

    Gruß
    Apollobeat
     
  6. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    MacUser seit:
    25.08.2003
    Es gibt tatsächlich Platten, die unter Umständen (kommt auf die Dateigröße an) langsamer beim Lesen als beim Schreiben sind. Aber das passiert nicht einfach so mal, sondern ist dann von Anfang an der Fall.
    Wenn Du Xbench mal startest kannst Du ja die Schreib/Leserate mal kontrollieren.

    Vielleicht hat der Firewire Controller im externen Gehäuse einen Schlag. Versuch mal ein anderes (falls zu Hand) :)
     
Die Seite wird geladen...