Systemfehler 11 nach Installation einer USB PCI Karte

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von MacMarkus, 15.11.2002.

  1. MacMarkus

    MacMarkus Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    15.11.2002
    Hallo zusammen,

    ich habe einen Apple Power PC G3 266 MHz und OS 9.2 im Einsatz. Ich bin gerade dabei eine PCI USB Karte einzubauen.

    Beim Start des Mac kommt immer der Systemfehler 11 mit "Bombe".

    Wenn ich eine der beiden Systemerweiterungen USB "Support" oder "USB Device Extension" inaktiv setze, funktioniert der Start einwandfrei. Allerdings läßt sich dann auch kein USB-Scanner oder USB-Drucker installieren.

    Ich habe bereits eine andere Karte, eines anderen Herstellers eingebaut. Leider mit dem gleichen Ergebnis.

    Wer kann mir helfen? Wer hatte diese Problem auch schon?

    Viele Grüße

    MacMarkus
     
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.431
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    Parameterram gelöscht?

    Ich kann mir nicht vorstellen das die Apple USB-Erweiterungen mit der Karte kollidieren. Vielleicht wird die Karte nicht richtig erkannt. Taucht die Karte im Systemprofiler auf?

    Fehler 11 - keine Definition

    - Tritt bei verschiedenen Ursachen auf
    - Alter Festplattentreiber, durch neue Version ersetzen
    - Software erneuern sofern dieser Fehler immer wieder beim gleichen Programm auftritt
    - MacOS 7.1 - 7.6 gegen MacOS8 ersetzen
    - MacOS ganz neu installieren. Neuer Systemordner!
    - Eventuell ist der PPC mit falschem RAM bestückt
    - PPC mal ohne SCSI-Geräte starten, eventuell liegt es auch hier an veralteten Treibern
     
  3. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.842
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    Unbekannter Hardwarefehler...

    Hallo MacMarkus,

    welche Karten sind denn das?

    Hast Du die richtigen Treiber? Steckt die Karte richtig drinn? Anderen Slot versucht?

    Wird die Karte unterstützt?

    Gruß Andi
     
  4. MacMarkus

    MacMarkus Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    15.11.2002
    Info

    Hallo Stargate, hallo Andi,

    erstmal Danke für die Antworten.

    Es handelt sich einmal um ein USB-PCI Karte von HAMA mit 4 USB 1.1 Anschlüssen. Zur Zeit versuche ich es mit einer SOHOUSB 4 USB Anschlüsse mit USB 2.0 aus dem Mac-Shop. Ich weiß, daß OS9.2 nur bis USB 1.1 funktioniert

    Ich vermute, daß es an der Karte oder am Treiber liegt. Der Mac läuft ansonsten einwandfrei.

    Ich habe das OS9.2 ganz neu auf einer leeren Harddisk installiert. Leider mit dem selben Ergebenis.

    Viel Grüße

    MacMarkus
     
  5. mj

    mj MacUser Mitglied

    Beiträge:
    5.462
    Zustimmungen:
    317
    MacUser seit:
    19.11.2002
    Du brauchst für die Karte die Herstellerspezifischen Treiber damit USB korrekt funktioniert. Die Apple Treiber (oder Systemerweiterungen) sind nur für die USB-Karten mit dem Orange-Chipsatz zuständig, welcher auf einigen wenigen PCI-Karten sowie auf allen Mainboards von Apple verbaut ist. Gravis hat eine solche USB-Karte im Verkauf, ich hatte die in meinem PowerMac 7300 ohne Probleme im Einsatz.
     
Die Seite wird geladen...

Diese Seite empfehlen