Systemanforderung von 10.3.9???

Dieses Thema im Forum "Mac OS X" wurde erstellt von hzl, 23.05.2005.

  1. hzl

    hzl Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    11.05.2005
    Hallo alle zusammen,

    ich habe ein iBook G3 900 Mhz und darauf 10.3.9. Kann es sein, dass man nur bis 10.3.7 dieses iBook betreiben kann, denn der Compi ist furchtbar langsam geworden, kann aber nicht am RAM liegen (640 MB vorhanden)?
    Oder kann esd noch ein andres Problem sein?

    Danke für eure Hilfe,

    Gruß HzL
     
  2. vielfels

    vielfels MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    07.04.2004
    Hallo!
    Ich habe auch ein G3 900 MHz iBook, aber nur mit 384 MB RAM. Bei mir laeuft 10.3.9 ohne Probleme. Lediglich wenn die Festplatte voll ist und das iBook laengere Zeit an war, gibt es Geschwindigkeitsprobleme.
    Gruss
    Benjamin
     
  3. hzl

    hzl Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    11.05.2005
    Das gibt es doch nicht! Ich habe heute erneut ein Quicktime-Film öffnen wollen, aber es dauert eine Ewigkeit, dann verlier ich die Lust und schließe das Programm
     

Diese Seite empfehlen