Systemabsturz OSX Entourage

Dieses Thema im Forum "Mac OS X" wurde erstellt von Bulsara, 16.07.2003.

  1. Bulsara

    Bulsara Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    16.07.2003
    Hi, mir raucht jeden Tag mindestens einmal mein nagelneuer Imac 700 MHZ unter OSX ab.

    Meistens im Zusammenhang mit Entourage, siehe Meldungen aus dem console.log

    Jul 16 15:37:49 /Applications/Microsoft Office X/Microsoft Entourage: *** Warning: Line option kATSLineIsDisplayOnly has been deprecated. ***

    Jul 16 15:37:49 /Applications/Microsoft Office X/Microsoft Entourage: *** Warning: ATSUMeasureText has been deprecated. Use ATSUGetUnjustifiedBounds instead. ***

    Ich habe letzte Woche komplett neu installiert, jetzt läuft 10.2.6 mit dem Office:Mac, auch hier das letzte update ausgeführt 10.1.3

    Der Absturz findet meistens bei betätigen des Senden/Empfangen Buttons ohne Verbindung zum Internet statt.

    Modem ist ein Minivigor.

    Arbeitsspeicher ist in Ordnung.

    Hat jemand eine Idee???
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Ab in die Tonne damit.

    No.
     
  3. Sojabone

    Sojabone MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    0
    MacUser seit:
    22.01.2004
    ich habe das selbe problem ... is total nervig

    löscht die option "office entfernen" eigentlich auch den inhalt von entourage wenn nicht würde ich das mal probieren und die finger von dem update lassen

    gruß Sojabone
     
  4. M4DM3N

    M4DM3N MacUser Mitglied

    Beiträge:
    1.658
    Zustimmungen:
    6
    MacUser seit:
    11.12.2003
    da uns DAS nicht wirklich weiterbringt....

    Die Fehlermeldung steht bei mir auch im Log (ich benutze das GeekTool und sehe die Meldung jeden Tag durchrauschen)... das hat aber noch zu keinem Absturz geführt. Allerdings benutze ich 10.3.2. Ich tippe eher auf ein Problem mit 10.2.x - in den OS-Versionen vor Panther bekam man den Finder auch schön zum stehen, wenn man ein Netzvolume gemountet hatte und dann das Netzwerkkabel entfernt hat. Dann stand der Rechner mit Sat1-Ball über eine Minute - oder kam garnicht mehr wieder ;) Denke hier ist das ähnlich!

    Um den Fehler einzukreisen deaktiviere mal die in Deinen Zeiplan "alles Senden und Empfangen"... wenn der Fehler dann nichtmehr auftaucht, liegt es eindeutig an der nicht vorhandenen Verbindung ins Netz...

    Du kannst ja vor dem ausführen dieser Option den Ordner mit Deiner Identiät beiseitelegen. Den findest Du in Deinem Benutzerordner unter ˜/Dokumente/Microsoft-Benutzerdaten/Office X-Identitäten/
     
Die Seite wird geladen...

Diese Seite empfehlen