System OK - Programme starten nicht mehr

Diskutiere mit über: System OK - Programme starten nicht mehr im Mac OS X Forum

  1. BlueCapsaicin

    BlueCapsaicin Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    1
    Registriert seit:
    06.05.2004
    Heute morgen bin ich meiner letzten Illusion beraubt worden, MacOS wäre so viel anders als Windows.

    Beim Start heute zeigte mein iBook G4 mit Panter 10.3.6 keine Auffälligkeiten. Auch alle Startobjekte funktionieren einwandfrei. Und dann kommts.

    Mit Glück (d.h. manchmal) kann ich noch ein Programm starten (TextEdit oder iCal), ein zweites spielts aber dann sicher nicht mehr. Das Icon hüpft im Dock herum. Und das wars. Sofort beenden bringt auch nichts mehr - und noch schlimmer. Herunterfahren lässt er sich auch nicht mehr. Brav fragt er zwar ob ich (beim Drücken des Startknopfes) Ruhezustand, Neu starten usw. will. entfernt dann noch die Menüleiste und das Hintergrundbild bleibt dann stehen.

    Und beim Sichern (*PANIK*) mit der PantherCD kam ich noch drauf, dass keine externen Laufwerke (USB-Stick) gemountet werden.

    Bitte helft mir. Ein Tipp vielleicht.
    Kann ja nicht sein, dass ich, wie bei Windows alles neu aufsetzen muss..

    b3c.
     
  2. Visual

    Visual MacUser Mitglied

    Beiträge:
    233
    Zustimmungen:
    0
    Registriert seit:
    05.11.2004
    defekter Link entfernt, nach Xupport suchen, herunterladen und installieren, Programm starten und alle Pflegeskrips laufen lassen, incl, Prebindings, Launch Services, Zugriffsrechte usw. erneuern...

    Dann sehen wir weiter...

    Gruß,

    Visual
     
  3. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    Mal die Rechte reparieren lassen?
     
  4. BlueCapsaicin

    BlueCapsaicin Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    1
    Registriert seit:
    06.05.2004
    also, die rechte hab ich repariert. hat leider keine früchte getragen.
    das mit dem xupport ist schwierig. ich habs zwar installiert, kanns aber nicht starten.

    und ich komm ja auch mit usbstick nicht hin.

    ich probiers aber noch mal. kann man die cron-jobs auch vom finder aus starten? der geht nämlich einwandfrei.
     
  5. bassermann

    bassermann Gast

    hast du irgendwas mit den schriften gemacht? (gelöscht, verschoben deaktiviert?)
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Vom Terminal aus - und zwar so:

    sudo sh /etc/daily
    sudo sh /etc/weekly
    sudo sh /etc/monthly

    Das wird aber nicht viel bringen. Da wird nur aufgeräumt - Log-Dateien gelöscht etc.

    ad
     
    Zuletzt bearbeitet: 25.11.2004
  7. BlueCapsaicin

    BlueCapsaicin Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    1
    Registriert seit:
    06.05.2004
    nein. nicht in den letzten monaten.

    @admartinator
    danke, ich probiers mal


    hardwaretest verlief übrigens negativ. keine mängel mein ich.
    und xupport ließ sich zwar starten, aber bei caches löschen war ich wieder in der endlosschleife
     
  8. BlueCapsaicin

    BlueCapsaicin Thread Starter MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    1
    Registriert seit:
    06.05.2004
    der daily cronjob sagt:

    postqueue: warning: Mail system is down -- accessing queue directly
    Mail queue is empty

    Heißt das was. Hab als erstes heute morgen Safari und Mail gestartet!
     
  9. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Nö. Ist nicht schlimm. Zum Löschen der Logs müssen einige Dienste beendet werden. That's all.
     
  10. cilly

    cilly Gast

    periodic

    Leider werden nicht alle Skripte ausgeführt, z.B. befinden sich in daily 2 Skripte:
    Code:
      /etc/periodic/daily/100.clean-logs
      /etc/periodic/daily/500.daily
      
    Mit sh /etc/daily wird aber nur /etc/periodic/daily/500.daily aufgerufen.

    Der korrekte Aufruf aus dem Terminal muss lauten:
    Code:
    sudo periodic daily
     sudo periodic weekly
     sudo periodic monthly
    Siehe auch:
    Code:
    man periodic
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche