Stylus Color 600 mag nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von MacSwitch, 08.10.2003.

  1. MacSwitch

    MacSwitch Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    Guten Morgen,
    ich möchte meinen Stylus Color 600 am iMac betreiben. Der Drucker ist über ein Centronics-Kabel angeschlossen. Über Gimp-Print wird taucht der Drucker im Printcenter auf. Wenn ich nun einen Auftrag an den Drucker schicke, dann bleibt die Fortschrittsanzeige bei 11% stehen....
    Ach so ja Mac OS 10.2.8 ist installiert.
    Verbleibe etwas ratlos
    MacSwitch
     
  2. stuart

    stuart MacUser Mitglied

    Beiträge:
    3.155
    Zustimmungen:
    24
    MacUser seit:
    29.12.2002
    Das liegt vermutlich eher an Gimp-Print, mit dem habe ich auch öfters Probleme. Genau wie du schreibst, mal will der Drucker einfach nicht, die ANzeige bleibt stehen und ich muß den Druckauftrag erst stoppen und dann wieder starten, dann versaut er mit eine Seite völlig und wenn ich Glück habe, druckt er die nächste Seite korrekt - oder gar nichts. Manchmal hört er auch einfach nach der ersten Seite auf. Unter OS 9 mit dem korrekten alten Treiber passiert mir sowas zwar nicht, aber jedes mal fürs Drucken wieder 9 starten ist auch nichts.

    Ich kauf mit heute deshalb einen neuen Drucker. Ich habs Satt mit Gimp Print.
     
  3. MacSwitch

    MacSwitch Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
     
    Ist natürlich auch eine Möglichkeit....
     
  4. Locke

    Locke MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    MacUser seit:
    08.10.2003
    Ich glaube auch, das Gimp nicht das gelbe vom ei ist.
    Habe einen SC 670, der zwar Word Dokumente prima druckt, aber bei Photoshop garnix macht.

    Hab mich auch schon fast mit dem Gedanken angefreundet mir einen neuen Drucker zu holen, vielleicht C84?
     
  5. masta k

    masta k MacUser Mitglied

    Beiträge:
    4.416
    Zustimmungen:
    592
    MacUser seit:
    18.12.2002
    bei mir klappts mit meinem 670 auch nicht
    muss immer auf classic zurückgreifen
    aber das kanns ja nicht sein.

    gibts den keine alternative zu Gimp-Print?

    dank+gruß, k
     
  6. Locke

    Locke MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    MacUser seit:
    08.10.2003
    schon mal was von iProof X (oder so) gehört?
    da sind treiber für u. a. Epson drin, aber fragt mich nicht nach details.

    wenn einer da was weiß, bitte rausschreien!!!
     
  7. holger_1

    holger_1 MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    MacUser seit:
    08.12.2003
    c84

    .....bei mir mag der c84 gar nicht! "Treiber nicht gefunden" meldet OS X 10.3.1, Installieren lässt er sich auch nicht..weder von CD noch aus dem http://www.... nichts drüber zu finden in den Foren...meine (idententischen) Nachfragen unter den Rubriken OS X & iBook bisher ohne Antwort...

    Holger
     
Die Seite wird geladen...

Diese Seite empfehlen