Studio Display wird nicht erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von morten, 02.06.2005.

  1. morten

    morten Thread Starter Gast

    Moin,

    ich habe mir für meinen Cube (Radeon 7500 Grafik) ein 17" Studio Display zugelegt (eBAy). Dieses habe ich mit dem ADC Port der Grafikkarte verbunden, aber es tut sich nichts. Software ist installiert, der SystemProfiler meldet "Kein Monitor angeschlossen"

    Der Power-Schalter zeigt auch keine Reaktion. :(

    Was tun?

    Systemprofiler:

    [​IMG]


    Systemeinstellung / Monitore:

    [​IMG]
     
    Zuletzt von einem Moderator bearbeitet: 02.06.2005
  2. morten

    morten Thread Starter Gast

    Mist! Keiner ne Idee?

    EDIT: Habe festgestellt, dass 2 Pins des ADC Steckers etwas hervorstehen...
    Vielleicht bekommt das Display deshalb keinen Strom. Den Cube habe ich auch schon auseinandergenommen und den Sitz der Graka überprüft, daran kanns nicht liegen, über VGA wird ein Monitor ja auch angesprochen.

    Ich werde mal den Verkäufer fragen, ob er das Display noch benutzt hat.

    :motz

    EDIT, die Zweite: Nachdem ich nun nochmal Cube und Display auseinandergebaut habe funktioniert das Diplay plötzlich! Juhu! Geil!

    Ich weiss zwar nicht so genau, was ich gemacht habe, aber vielleicht liegt es daran, dass ich den VGA Stecker eingesteckt habe. Keine Ahnung...aber es geht! :D
     
    Zuletzt von einem Moderator bearbeitet: 02.06.2005
Die Seite wird geladen...
Ähnliche Themen - Studio Display wird
  1. tapf!
    Antworten:
    0
    Aufrufe:
    582
  2. tocotronaut
    Antworten:
    2
    Aufrufe:
    340
  3. andrea82
    Antworten:
    0
    Aufrufe:
    241
  4. sKalare
    Antworten:
    0
    Aufrufe:
    275
  5. phönö
    Antworten:
    2
    Aufrufe:
    258

Diese Seite empfehlen