Stromversorgung USB Port

Dieses Thema im Forum "Peripherie" wurde erstellt von ThaHammer, 25.10.2004.

  1. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Wer hat Erfahrung mit dem ISDN Modem Vigor 128?
    Kann es echt sein, das die Standard Stromversorgung vom USB Port meines Pismos nicht ausreicht um das Modem zu betreiben?
    Ich brachte es nur über das aktive Hub am großen zum laufen!
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.868
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    wenn es so ist, wie du beschreibst, dann wird es wohl so sein. ich kenne das problem mit usb hubs und memory-sticks...

    so long

    mick
     
  3. lud

    lud MacUser Mitglied

    Beiträge:
    188
    Zustimmungen:
    1
    MacUser seit:
    08.06.2004
    lud

    nein beim mir läuft Vigor ohne Problem am Pismo, Lombards etc.

    Oft liegt es auch an der ISDN-Leitung, zu wenig Saft. Einfach mal zuvor den Tel.-hörer abheben dann leuchten die 2 Lämpchen am Vigor wieder auf.

    Ev. Treiber updaten, für OSX unbedingt den neuesten, sonst heftige Systemprobleme.
     
  4. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Erzähl mir jetzt blos nicht, das der noch über ISDN Strom zieht?
    Weil der NTBA ist nicht am Strom angeschlossen, da überflüssig normalerweise!
     
Die Seite wird geladen...

Diese Seite empfehlen