Störgeräusche G5 + Emagic a62m

Diskutiere mit über: Störgeräusche G5 + Emagic a62m im Digital Audio Forum

  1. fill

    fill Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    11.01.2004
    Hallo, ihr MacUser!

    Hab vor kurzem nen G5 gekauft und vorerst mal ein günstiges USB Audiointerface von Emagic (a62m) hingehängt. Wenn ich meine Abhöre voll aufdrehe, bekomme ich ein recht lautes und störendes, pulsierendes Störgeräusch so etwa bei 6kHz und höher.
    Man kann sogar Rechenvorgänge und Darstellungsveränderungen wie Fenster auf/zu etc. hören, weil das Geräusch dann lauter wird.
    Hat jemand schon mal sowas gehabt?
    Wenns an dem Interface liegt bin ich beruhigt, das ist nur vorübergehend, wird von ner Motu 24i/o abgelöst.
    Ich hoffe mir kann jemand helfen.

    Thanx fill
     
  2. tomric

    tomric MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    Registriert seit:
    13.09.2003
    Soweit ich weiß wird das Interface doch über den USB-Bus gepowert. Da dürften wohl einfach bestimmte Störungen über die Stromversorgung durchschlagen. Bei uns in der Arbeit macht ein G4 ähnliche Geräusche eben auch bei Aktivität der Platte usw. über die angeschlossenen Speaker. Ansonsten könnte es noch an einer mangelhaften Schirmung liegen, aber das halte ich für weniger wahrscheinlich als die erste Vermutung. In jedem Fall sollte sich das aber mit dem MOTU lösen, denn das Teil hat ne eigene Stromversorgung und normal sind die MOTU Geräte auch recht gut abgeschirmt.
     
  3. fill

    fill Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    11.01.2004
    Dann heißt es nur warten und hoffen...
    Danke dir auf jeden fall schon mal für deine Antwort.
    Ach ja, es gibt auch eine externe Stromversorgung für
    das USBinterface von Emagic, vielleicht probier ich es
    damit mal, hab auch mal meinen Kopfhörer direkt ans
    Interface gehängt, dann war das geräusch weg.
    Es scheint also irgendein Masseproblem zu sein.
    Versuch doch das mal auf der Arbeit, vielleicht ist es dann weg.

    Also danke nochmal!
     
  4. Hased

    Hased MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    07.01.2004
    störgeräusch g5

    ich hab das gleiche problem so en rythmisches schleifen is es bei mir. lass mal dein festplatten dienstprogramm laufen.hinten bei den steckplätzen.ich hab mir paar englisch sprachige foren angeguckt und gibt es haufen leute denen es genauso geht abgesehn von den lüftern,aber das geht ja noch.
     
  5. strange.u

    strange.u MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    07.01.2004
    STÖR - geräusche

    ...zu obigen störgeräuschen kann ich nur eines sagen. solange meine audioprogramme nicht hochgefahren sind, höre ich jedwede interaktion meines G5 dual2Ghz (Lüfter, CD-Laufwerk, Plattenfahrt, etc...)

    sobald sich mein logic allerdings hochfährt, sind bei mir keine störgeräusche mehr vorhanden. lediglich solche, die ich in dem moment selbst erzeuge durch verstellen der parameter, verschiedener plug ins oder dergleichen.

    selbst diese störungen verschwinden, wenn ich die plugs/modulationen automatisiere.....
     
  6. fill

    fill Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    11.01.2004
    Ich hab das Gefühl bei meinem Mac ist es genau umgekehrt. Wenn ich logic öffne wird das Geräusch irgendwie höher und lauter. Komisch ist auch, dass es bei 44,1 kHz (unter logic) lauter ist als mit 96 kHz.
    Ich versuch es morgen mit dem ORGINAL Netzteil von
    Emagic. Das gibts für !! 15.- !! Euro zusätzlich zu kaufen.
    Ist schon schade dass Emagic es nicht geschafft hat, das
    Netzteil gleich mit in die Soundkartenpackung zu scmeißen...!#??!!!!! :( Egal

    Logic schafft einwandfrei und ist sein Geld wert!
     
  7. G5Punkt

    G5Punkt MacUser Mitglied

    Beiträge:
    693
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
     

    Die Störgeräusche in den Audio-Ausgängen sind bekannt. Imm Apple Support Forum gibt es inzweischen viele Threads, darunter auch einen Monster Thread. Apple tauscht zwar die Netzteile an den Duals, das hilft aber nicht. Erwarte keine Lösung, denn Apple steckt aktuell den Kopf in den Sand. Vermutlich müssen erst Gerichtsverfahren angestrengt werden.
    Ich kanndir nur empfehlen den Apple Support zu kontaktieren und dir eine Case ID geben zu lassen.
     
  8. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    Registriert seit:
    17.09.2003
    Es handelt sich scheinbar um eine sogenannte "Brummschleife". Versuche mal Dir einen Ferritring oder Mantelstromfilter zu besorgen und den über dieses USB-Kabel zu klipsen. Das sollte helfen.

    ciao
    dieta
     
  9. G5Punkt

    G5Punkt MacUser Mitglied

    Beiträge:
    693
    Zustimmungen:
    0
    Registriert seit:
    21.08.2003
     

    Ferritfilter hat Apple bereit in den "reworkten PSUs" eingebaut. Mehrere Audio User haben auch externe Filter probiert; ohne Erfolg. Kannst dir ja mal die Bilder vom Netzteilinneren (Rev. C) in meiner Galerie ansehen.
    Auch ein Ring um das USB Kabel wird bei einem versauten Signal nichts ändern. Sorry, aber das wäre zu schön.
     
  10. sevY

    sevY Gast

    Gut das meine ehemaligen Chefs bei DAS-STUDIO noch ein halbes Jahr warten mit dem g5 Kauf :)
     
Die Seite wird geladen...
Ähnliche Themen - Störgeräusche Emagic a62m Forum Datum
Audioradierer für Störgeräusche? Digital Audio 12.05.2014
emagic emi A62m Treiber Digital Audio 14.07.2011
Störgeräusche beim iMic Digital Audio 26.08.2005
G5: Störgeräusche am Analogausgang nach Tausch auf Rev.E behoben Digital Audio 23.02.2004
G4 | Usb & Oms | Mac Os X | Störgeräusche Digital Audio 18.09.2003

Diese Seite empfehlen

Benutzerdefinierte Suche