Startvolume zickt

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Patrick, 13.03.2003.

  1. Patrick

    Patrick Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    13.03.2003
    Habe auf nem G4 OS9 und OSX installiert. Die Startdateien vom OSX sind nachträglich entweder defekt oder verschoben worden. So weit kein kein Problem, da nur mit dem 9er gearbeitet wird. Jetzt versucht der Rechner aber nach dem letzten Herunterfahren aus irgendeinem Grund (Startvolume umgestellt?? oder was weiss ich) mit dem OSX hochzufahren, was natürlich nicht geht. Bekomme nur ne Meldung ungefähr: Bitte Neustart usw.
    Was auch geht, bis die Meldung wieder kommt. Komme in kein OS mehr rein, CD Laufwerk lässt sich nicht öffnen, Externes Laufwerk wird nicht unterstützt (C drücken funzt nicht) undHochfahren ohne Systemerweiterungen geht auch nicht.
    Bin am Ende. Hilfe!
     
  2. Das CD-Laufwerk kannst Du entweder offnen, indem Du die Auswurf-Taste auf der Tastatur wärend des Startens gedrückt hälst oder, indem Du mit einer aufgebogenen Büroklammer den Notauswurf bedienst. (Bei manchen Modellen ist das Löchlein direkt von vorne erreichbar, bei manchen Modellen musst Du vorher die Klappe runterlappen.)
    Vom Externen CD kannst Du entweder mit gedrückter Wahltaste Starten und dann im Bootmanager das Volume aussuchen oder mit Apfel-Wahl-Shift-Rückschritt. (Je nach Modell)
    Wenn du dann von der Mac OS 9 CD gestartet hast, öffnest Du dort das Startvolume-Kontrollfeld und wählst das Mac OS 9 auf der Festplatte aus.
     
  3. Patrick

    Patrick Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    13.03.2003
    THX trotzdem!

    Das Laufwerk war trotzdem bockig. Hätte nebenbei bemerkt auch nix genutzt, da ich bei diesem und bei einem baugleichen zweiten G4 auch das Problem habe, das ich nicht auf die HD komme, wenn ich von CD boote. Aber das is eine andere Sache.
    Habe den Mac jetzt an eben diesen anderen G4 per Firewire angeschlossen und so Zugriff zur HD bekommen (wird dann als externe Platte auf dem Desktop angezeigt).
    Hoffe, das hilft evtl jemandem mit demselben Problem!
     
  4. appelknolli

    appelknolli MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    0
    Registriert seit:
    13.11.2001
    hallo patrick,

    erstmal willkommen bei macuser.de clap und wir bekommen den mac schon wieder zum laufen ;).

    hattest du mal bei deinem mac das P-Ram gelöscht? /wahl+apfel+p+r beim starten drücken und warten bis der startgong 2x gegongt hat.

    wie hattest du denn das OSX gelöscht? normaler weise befinden sich noch unzählige unsichtbare dateien auf dem laufwerk die du erst sichtbar machen musst bevor du diese löschst aber unter OS 9 sieht man die ja eh, glaube ich.
    als nächstes gehe mal in deinen systemordner/preferences und entferne die „Startup Disk Preferences” und die „Startvolume Voreinstellungen”. jetzt wieder in dein Kontrollfeld/Startvolumen und wählst das startvolumen neu aus. das wars eigentlich schon und er sollte wieder normal von von 9 booten. die letzte möglichkeit wäre noch einen neuen systemordner zu installieren.


    viel glück, appel :D
     
  5. Patrick

    Patrick Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    13.03.2003
    THX nochmal

    Danke für das Feedback und das Willkommen!

    Auf das ich Euch alle noch ganz oft mit dämlichen Fragen nerven werde... ;)
     
Die Seite wird geladen...

Diese Seite empfehlen