Startton kommt immer nur wenn er will

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von TaO, 10.05.2004.

  1. TaO

    TaO Thread Starter MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Hallo @ all.

    Ich glaube langsam mein G4 hat ein Eigenleben entwickelt. :mad:
    Wenn ich die Kiste früh einschalte ertönt der Startton nur noch sporadisch.
    Manchmal ertönt er 4-5 mal hintereinander wie es sich gehört. Manchmal
    ertönt er fast eine ganze Woche bei einschalten nicht. Die Lautstärke drumm
    ist aber immer gleich laut.
    Habe bereits die neueste Firmware drauf.
    G4/400
    OS 10.3.3
    1GB RAM

    H I L F E !!! motz

    Gruß

    Thomas
     
  2. TaO

    TaO Thread Starter MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Keiner ne Ahnungs warum das so ist ???

    Gruß
    Tom
     
  3. Xenara

    Xenara MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    0
    MacUser seit:
    16.01.2004
    Ganz doofe Vermutung, weils bei mir schon so war:
    Hast du vielleicht die Nix-Ton-Taste vorher gedrückt gehabt? Also dass der Ton am Compi ganz aus ist? Ich glaub, das wirkt sich auf den Startton aus.
     
  4. Kernelpanik

    Kernelpanik Banned

    Beiträge:
    90
    Zustimmungen:
    0
    MacUser seit:
    30.03.2004
    Aber sonst funktioniert alles?
     
  5. TaO

    TaO Thread Starter MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Ne. Nix nix-ton-taste gedrückt. Habe ich auch schon vermutet.
    An sonsten geht ALLES wie es soll.

    Gruß

    Thomas
     
  6. suzuki

    suzuki MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    0
    MacUser seit:
    26.09.2002
    das mit dem startton habe ich auch auf meinem G4-400, aber erst seitdem ich 10.3.2 drauf installiert habe!! ansonsten läuft aber alles wie gehabt!
     
  7. TaO

    TaO Thread Starter MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    0
    MacUser seit:
    25.12.2003
    Genau wie bei mir. Erst seit 10.3.2

    Gruß

    Thomas
     
  8. maxi.d.

    maxi.d. MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    MacUser seit:
    26.02.2004
    Ja Nix-Ton-Taste (Was für eine Wortkreation) wirkt sich auf den Startgong (noch son wort) aus. Verwend ich jeden Tag..wegen Uni...

    MuteTaste wär n Vorschlag ;-)
     
  9. experiment466

    experiment466 MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    2
    MacUser seit:
    26.03.2004
    Hallo zusammen,

    habe das gleiche Problem bei mir (unter 10.3.3) ..

    Der Gong kommt wann er will, schon seit ner Woche nicht mehr :-(

    Was ist denn die "Nix-Ton-Taste"? ;)

    (Bin Mac-Anfänger ....)

    CU,
    der Gote
     
  10. M8_NX

    M8_NX MacUser Mitglied

    Beiträge:
    1.258
    Zustimmungen:
    1
    MacUser seit:
    16.03.2004
     

    Was hat denn das Betriebssystem mit dem Startton zu tun? Soweit ich weiß, pongt es ja lange bevor Zugriff auf die Festplatte und damit Boot erfolgt. M.a.W.: Es pongt, bevor der Mac überhaupt weiß, welches Betriebsystemhundertstel er drauf hat.
     
Die Seite wird geladen...