Startseite in Safari ändert sich immer !!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von jan2678, 01.09.2004.

  1. jan2678

    jan2678 Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    MacUser seit:
    21.03.2004
    Hallo,

    habe mal eine Frage: Wie kann ich es hinbekommen, das Safari die Startseite, die ich eingegeben habe beibehält und nicht immer die nimmt die ich irgendwann mal eingestellt habe. Die neue Startseite bleibt immer nur bis zum nächsten Neustart aktiv und danach ist wieder alles beim alten.

    Danke
    Jan
     
  2. mattes68

    mattes68 MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    03.11.2003
    Hi und Hallo, in der Safari Leiste anklicken:
    Safari; Einstellungen; Startseite eingeben; fertig! Ansonsten, wenn du immer mit der momentan für dich interessanten Seite starten willst, das gleiche Prozedere, aber du musst die aktuelle Seite bestätigen.
    Gruß, Matthias
     
  3. jan2678

    jan2678 Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    MacUser seit:
    21.03.2004
    Danke so hab ich das gemacht, aber leider ändert sich die Seite immer wieder, wie schon beschrieben zu der damals aktuellen Seite.

    Jan
     
  4. Spike

    Spike MacUser Mitglied

    Beiträge:
    16.531
    Zustimmungen:
    142
    MacUser seit:
    16.09.2003
    moin, ist es zufällig immer die freenet-seite?
    das problem kenne ich, nur keine lösung dazu.
    wähle mich über freenet ein und egal was ich mache, erstmal kommt die freenetstartseite.
    nervt schon ganz schön, wenn man es eilig hat.
     
  5. mec

    mec MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    1
    MacUser seit:
    17.12.2003
    Hatte das Problem auch mal, aber mit ner anderen Seite als der Freenet-Seite. Hab mal die Seite unter Einstellungen -> Startseite per Hand eingetippt und mal die Seite, die ich als Startseite haben wollte, aufgerufen und dann "Aktuelle Seite auswählen" geklickt. Danach immer Safari schließen und irgendwann hat es dann geklappt. Ach so, und den Cache leeren und Verlauf löschen.
     
  6. balufreak

    balufreak MacUser Mitglied

    Beiträge:
    1.560
    Zustimmungen:
    28
    MacUser seit:
    12.10.2003
    versuchs mal hiermit: klick
     
  7. jan2678

    jan2678 Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    MacUser seit:
    21.03.2004
    Habe immernoch das Problem mit der Startseite, daher nochmal meine Frage ob jemand eine Antwort hat. Alle Vorschläge haben nicht gefruchtet. Leider!! Habe die plist gelöscht usw. Ohne Erfolg.

    Vielen Dank Jan
     
  8. cilly

    cilly Gast

    Die Provider können dich zwingen, zuerst eine bestimmte Start oder Werbeseite anzusehen. (Zwangsproxy) Dabei kannst du in deinem Browser einstellen was du möchtest. Allerdings sollte das dann bei allen Browsern gleich sein.
     
  9. jan2678

    jan2678 Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    MacUser seit:
    21.03.2004
    Ah, dass kann natürlich sein, nur komisch, weil ich diesen Provider momentan überhaupt nicht benutze. Ich habe den mal vor 3 Monaten benutzt !!
     
  10. cilly

    cilly Gast

    Du kannst aber auch einfach die Safari-Preferences löschen:

    1. Safari beenden
    2. z.B. im Terminal: mv ~/Library/Preferences/com.apple.Safari.plist ~/Library/Preferences/com.apple.Safari.plist.backup
    (benennt die Datei um, auch im Finder möglich)
    3. Safari starten und testen

    Hat dies nicht geholfen, ist es wohl ein Zwangsproxy.
     
Die Seite wird geladen...

Diese Seite empfehlen