Startprobleme iMac DV SE

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von E30, 21.07.2006.

  1. E30

    E30 Thread Starter MacUser Mitglied

    Beiträge:
    152
    Zustimmungen:
    0
    MacUser seit:
    09.02.2004
    Das ich nicht alleine mit den Startproblemen meines alten iMacs bin, habe ich durch die Suchfunktion schon heraus gefunden. Leider hat bisher von den Lösungsvorschlägen bei mir nichts geholfen.

    Mein Problem:

    Mein iMac startet nur ca. jeden 5 Versuch und stürzt dann, nach ca. 1 Minute wieder ab. Wollte das System schon neu aufsetzen, doch die Installation kann nicht beendet werden, da die Kiste vor Abschluß den Geist aufgibt. Die Festplatte konnte ich schon überprüfen, die ist in Ordnung, der PRAM ist zurückgesetzt, die leere Pufferbat. ist auch ersetzt.
    Bin grad echt am:sick:
     
  2. schnaggenhals

    schnaggenhals MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    19.08.2005
    Hallo E30,
    welche Lösungsvorschläge hast Du schon ausprobiert?
    Flackert der Bildschirm vor dem Absturz ???

    Gruß
    schnaggenhals
     
  3. Xenitra

    Xenitra MacUser Mitglied

    Beiträge:
    982
    Zustimmungen:
    1
    MacUser seit:
    28.03.2006
    Firmware aktuell?
     
  4. E30

    E30 Thread Starter MacUser Mitglied

    Beiträge:
    152
    Zustimmungen:
    0
    MacUser seit:
    09.02.2004
    Naja, hab von der System-Neuinstallation bis Rücksetzten vom PRam alles versucht. Viele Möglichkeiten gibt es ja nicht wenn die Kiste nicht startet b.z.w. nach ner Minute wieder ab***. Ein Flackern des Bildschirmes war bisher nicht zu erkennen.

    Wie kann ich denn aktuelle Firmeware auspielen, wenn dat Ding nicht will?
     
  5. muellermanfred

    muellermanfred Gast

    WELCHES System läuft denn auf dem Gerät?
     
  6. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    startet das Teil wenigstens von der System-CD problemlos?
     
  7. E30

    E30 Thread Starter MacUser Mitglied

    Beiträge:
    152
    Zustimmungen:
    0
    MacUser seit:
    09.02.2004
    Im Moment ist kein System drauf, hab es platt gemacht als die Kiste mal ging.
    Nun hab ich das Problem, dass ich auch nicht mehr von CD starten kann. Oder eben nur mit ner Laufzeit von ner Minute. Hatte davor 9.2.2 drauf.
     
  8. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    irgendwelchen Peripheriegeräte angeschlossen? -> ausstecken!

    macht der Rechner beim Starten drei Töne statt den normalen Einschaltgong? -> Selbsttest versagt, evtl. RAM kaputt.
     
  9. muellermanfred

    muellermanfred Gast

    Was auch immer wieder Wunder wirkt beim imac ist der NVRAM-Reset per Knopfdruck auf den Cuda-Chip: ->RAM-Klappe öffnen ->mit langem Stöckchen/Stift den Reset-Knopf (oben links wenn der Rechner auf dem Monitor liegt) drücken -> alles wieder aufbauen -> Neustart versuchen.
     
  10. E30

    E30 Thread Starter MacUser Mitglied

    Beiträge:
    152
    Zustimmungen:
    0
    MacUser seit:
    09.02.2004
    es ist nix angeschlossen und ich bekomme auch nur den normalen einschaltgong


    das mit dem NVRAM-Reset werde ich mal testen, wenn ich zu hause bin.
    danke für den tipp:)
     
Die Seite wird geladen...
Ähnliche Themen - Startprobleme iMac
  1. andy a
    Antworten:
    9
    Aufrufe:
    873
    Retnueg
    04.01.2013
  2. bwr mp
    Antworten:
    14
    Aufrufe:
    934
    bwr mp
    02.11.2011
  3. nadinse
    Antworten:
    14
    Aufrufe:
    2.093
    nadinse
    27.09.2010
  4. Kester
    Antworten:
    3
    Aufrufe:
    399
    Kester
    14.04.2010
  5. error116
    Antworten:
    1
    Aufrufe:
    294
    imacmini03
    22.05.2009