startprobleme beim hochfahren

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von MacRookie, 28.08.2006.

  1. MacRookie

    MacRookie Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    24.08.2006
    hallo zusammen.

    ich bin ein relativer neuling auf dem mac und keine ahnung vom system.
    und mein problem ist folgendes:

    ich hatte den Mac (Power Mac G5. Mac OS X, Version 10.4.7) von einigem Datenmüll eines anderen Usern befreit. Dabei habe ich auch Ordner umbenannt. Auf der Festplatte X_RESCUE, die auf dem Schreibtisch liegt, habe ich den Ordner, in dem die System-Dateien liegen ebenfalls umbenannt, weil ich davon ausging, dass dies eine manuell erstellte Sicherungs-partition ist.
    Seitdem fährt der Mac nun erst nach ca. 2 oder 3 Minuten hoch und hört sich an, als wolle er abheben.
    Ich vermute nun, dass ich den Ordner nicht hätte umbenennen dürfen und der Mac nun die Verknüpfung zu irgendeiner Startdatei nicht mehr findet und somit alle einzeln durchgeht, so dass er so Gas gibt.
    Kann das sein? Ich weiss dummerweise nicht mehr, wie der Ordner vorher hiess?!?!!?
    Kann mir nun jemand sagen ob man und man den Ordner einfach wieder zurückbenennen kann oder wie ich sonst wieder alles in Ordnung bringen kann, damit der Mac wieder vernünftig hochfährt!

    Ich danke euch schonmal!!!!
    HILFE!!!
    MfG, MacRookie
     
  2. .mac

    .mac Gast

    woher sollen wir wissen, wie dein ordner vorher hiess? :rolleyes:

    du hast also dateien eines zweiten eigerichteten benutzers manuell gelöscht? warum hast du das nicht einfach in systemeinstellungen -> benutzer gemacht, dann hätte das system das für dich gemacht und du bekommst keine probleme. ich würde das da jetzt noch nachholen, vielleicht lösen sich dann deine probleme in wohlgefallen auf.
     
  3. MacRookie

    MacRookie Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    24.08.2006
    hi mac.

    1. nein, es war kein 2. eingerichteter benutzer.

    2. ich habe es nicht in der systemeinstellung gemacht, weil ich mich wie gesagt mit dem mac nicht auskenne

    3. ich dachte dass der ordner, da er ja scheinbar vom system erstellt ist, überall den gleichen namen haben könnte!?!?
     
  4. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Klingt als hättest du einige Systemdaten gelöscht.

    Vermutlich ist es das einfachste das System noch einmal zu installieren wobei der alte Benutzer nicht gelöscht wird.

    BackUp würde ich aber trotzdem vorher machen.
     
  5. MacRookie

    MacRookie Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    24.08.2006
    nein, systemdateien habe ich definitiv nicht gelöscht!!

    ihr müsst doch auch nen ordner X_RESCUE oder so haben auf dem schreibtisch oder nicht?
    Wie heisst denn da der ordner drin, in dem die System dateien sind?
     
  6. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Nein sorry, noch nie davon gehört oder gelesen.
    Auch google findet da nix.
     
  7. ernesto

    ernesto MacUser Mitglied

    Beiträge:
    1.375
    Zustimmungen:
    9
    MacUser seit:
    19.02.2003
    DVD raus......

    ..... aus der Schachtel, rein in den Schlitz und mit dem Finger auf "c" booten.
    System neu aufspielen.
    Schau Dir die diversen "Optionen" usw in aller Ruhe an.
    Ich hab jetzt nicht die genauen Optionen im Kopf, aber Du kannst das System alleine neu aufspielen, ohne irgendetwas zu verlieren.
    Später dann, wenn alles geht, kannst du den als "alter systemordner" (oder so ähnlich) benannten Ordner ruhig löschen.
     
  8. Markus87

    Markus87 MacUser Mitglied

    Beiträge:
    1.966
    Zustimmungen:
    57
    MacUser seit:
    23.07.2004
    Sag doch einfach, dass er archivieren bei der Neuinstallation auswählen muss. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen