Startproblem photoshop Elements 4.0

Dieses Thema im Forum "MacBook" wurde erstellt von seniornik1, 10.10.2006.

  1. seniornik1

    seniornik1 Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    21.05.2006
    Nach dem Update von 10.4.7 auf 10.4.8 startet Photoshop E. nicht mehr. Powerbook (G4)
    Alle "klassischen" Maßnahmen versagten einschließlich Neuinstallation. Adobe behauptet, es liege am System und schlägt ein downgrade auf 10.4.7 vor.(ich habe lange gebraucht, die Auskunft zuerhalten)
    Wie erstellt man ein"Downgrade"? Mein Original hat 10.4.0.
    Wer kennt besere Lösungen zur Reparatur.
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Also bei mir startet PSE 4 auch unter 10.4.8
     
  3. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Hast du denn bei/vor der Neuinstallation von PS alles von der alten Installation gelöscht, auch die alten preferences etc? Wenn nicht wird auch ein Neuinstall nicht allzuviel bringen, da eventl. fehlerhafte Dateien erhalten bleiben.
     
  4. seniornik1

    seniornik1 Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    21.05.2006
    Startprobleme Photoshop El.4.0

    :( Danke für Deine Nachricht.
    gelöscht habe ich den Pref.ordner für PSE 4.0. Andere Stellen kenne ich nicht. Es wurden auch keine über Spotlight gefunden. Ferner wurde der Papierkorb "sicher entleert".
    Mit freundlichem Gruß Klaus
     
  5. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Ob mein Ansatz überhaupt richtig ist, weiß ich nicht, aber PSE legt auch einen Ordner in HD/Libary/Adobe an, und wird sich wohl auch, Adobetypisch,im System einhaken.
    Dennoch bei mir auf PPC und auch bei einem Freund auf einem Intel(geschwindigkeitsmäßig hat mein Rechner hier noch die Nase vorn:D ) gibt es keinerlei Probleme.
     
Die Seite wird geladen...
Ähnliche Themen - Startproblem photoshop Elements
  1. fluxmup
    Antworten:
    18
    Aufrufe:
    935
    Ciccio
    23.09.2014
  2. sirjonny
    Antworten:
    7
    Aufrufe:
    723
    sirjonny
    15.08.2014
  3. abuja
    Antworten:
    6
    Aufrufe:
    454
    abuja
    02.01.2013
  4. mcair
    Antworten:
    16
    Aufrufe:
    1.236
    Stargate
    06.10.2012
  5. Prioland
    Antworten:
    10
    Aufrufe:
    1.476
    maehmann
    09.11.2012