Startproblem mit iBook und 10.3.7

Dieses Thema im Forum "Mac OS X" wurde erstellt von pappe, 17.01.2005.

  1. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    Registriert seit:
    17.06.2002
    Hallo,

    ich habe ein iBook G3 800 640MB 30GB. Ab und zu kommt es vor, dass es beim Einschalten, also beim Booten einfach stehen bleibt. Es kommt noch das Fenster in dem dann der blaue Balken erscheinen sollte, aber dann passiert nichts mehr. Wenn ich dann einen sicheren Systemstart durchführe (beim Booten die shift-Taste gedrückt halten) fährt das System wieder hoch. Dann ist aber meistens die Systemuhr verstellt. Die zeigt dann ein Datum von 1970 an. Wenn ich nach dem sicheren Systemstart einen Neustart mache, fährt das System ganz normal hoch, nur die Uhr stimmt immer noch nicht. Ich stelle die Uhr ein -> Neustart und alles geht wieder.

    Was kann da faul sein?
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    eigentlich klingt das ganze ja als wenn die Puffer Batterie lehr ist aber das iBock hat glaube ich gar keine.
    hast du den Akku drin ? hängt es am Strom.
    das mit dem vergessen der Zeit hat immer damit zu schaffen das kein Strom fliest .
     
  3. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    Registriert seit:
    17.06.2002
    Also der Akku ist drin und das Ding hängt auch die meiste Zeit am Netz. Ob eine Pufferbatterie drin ist weiß ich auch nicht.
     
  4. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    Registriert seit:
    17.06.2002
    Wie ist das mit "Uhr automatisch einstellen"? Holt er sich wenn aktiviert, die Zeit und das Datum aus dem Internet? Wenn das so ist, funktioniert das auch nicht mehr! Ich hab "automatisch einstellen" aktiviert, aber er stellt die Uhr nicht um, obwohl ich seit einer Stunde online bin.
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Ja so sollte es sein der Rechner holt sich dann die genaue Zeit von einem Time Server ich habe aber keine Ahnung in welchen Intervallen er die zeit abgleicht.

    hattest du in der letzten zeit an deinem iBock gebastelt RAM oder neue HD eingebaut oder exotische Software Installiert ?
     
  6. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    Registriert seit:
    17.06.2002
    Nein gebastelt hab ich nix. Software wird schon ab und an installiert, aber exotische? Eigentlich nicht.
     
  7. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    Registriert seit:
    17.06.2002
    Heute ist das Problem wieder aufgetreten, jedoch stimmte die Zeit heute noch. Aber ich musste erst wieder einen sicheren Systemstart machen und erst dann gings wieder. Ist schon komisch, dass nach einem sicheren auch wieder ein normaler Systemstart funktioniert, oder? Was macht der Rechner denn bei einem sicheren Systemstart, was nachhaltige Folgen hat?
     
  8. pappe

    pappe Thread Starter MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    Registriert seit:
    17.06.2002
    Ich hab mir heute bei mac-tv.de den Film "Per Anhalter durch OS X Teil 7" angesehen und da ist vom sog. Bootloader die Rede. Eine Datei Namens "BootX", die für den Bootvorgang zuständig ist. Kann es sein, dass diese/r bei mir defekt ist?
     
Die Seite wird geladen...

Diese Seite empfehlen