Startproblem bei G4 Dual 1GHz

Diskutiere mit über: Startproblem bei G4 Dual 1GHz im Mac Pro, Power Mac, Cube Forum

  1. wutfried

    wutfried Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    10.11.2005
    Ein Gruß an alle Mac Spezialisten!

    Hab ein rießen Problem.

    Die Nacht gearbeitet, den Computer runtergefahren, heute morgen seh ich das der rechner anscheinend nicht ganz runter ist, denn das hintergrundbild steht noch. Aber es lässt sich nichts mehr tun.
    Hab ihn neu gestartet, bin aber nur bis zu einem hellblauen Hintergrund gekommen. Dort bleibt er jetzt bei jedem Neustart hängen.

    Letzte Woche hab ich OSX 10.4 installiert, aber selbst die Cd wird beim neustarten nicht mehr genommen.

    Bitte um Hilfe, denn wie immer passiert so was nur wenn die nächste deadline schon viel zu nahe ist.
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo und willkommen im Forum

    Versuch mal das PRAM zu resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten, das sollte den Rechner wieder Starten lassen anschließend mal Die HD überprüfen und die zugriffsrechte reparieren beides mit dem Festplatten Dienstprogramm.

    Gruß
    marco
     
Die Seite wird geladen...
Ähnliche Themen - Startproblem bei Dual Forum Datum
Startproblem mit G5 Quad (4 x 2,5) Mac Pro, Power Mac, Cube 03.01.2011
G5 DUAL 1.8 GHz /Startprobleme / CPU fällt aus Mac Pro, Power Mac, Cube 25.10.2009
PowerMac G4 800 Quicksilver Startproblem Mac Pro, Power Mac, Cube 09.02.2009
Power Mac G5 bootet nicht mehr Mac Pro, Power Mac, Cube 27.06.2008
Ernstes Startproblem bei G4 Dual 867 Mac Pro, Power Mac, Cube 04.02.2007

Diese Seite empfehlen

Benutzerdefinierte Suche