Ständig WLAN Verbindungsabbrüche

Diskutiere mit über: Ständig WLAN Verbindungsabbrüche im Internet- und Netzwerk-Hardware Forum

  1. tobisupermann

    tobisupermann Thread Starter MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    Registriert seit:
    17.04.2006
    Hallo zusammen!

    In unregelmäßigen Abständen habe ich keine Verbindung per WLAN mehr mit meinem MacBook.

    Es gibt zwei Symptome: 1. Während des surfens komme ich plötzlich nicht mehr ins Internet. Die Verbindung zum Router funktioniert jedoch, auf ihn kann ich zugreifen. 2. Nach einem Neustart zeigt mir das AIrport Symbol gar keine Verbindung mehr an.

    Wenn ich jetzt eine neue Verbindung anlege und jeweils den 128 Bit WEP Schlüssel als HEX wieder eintrage, funktioniert es wieder.

    Das komische ist, beim switchen auf Windows per Bootcamp funktioniert das WLAN tadellos, auch wenn es vorher bei MAC OSX nicht mehr ging.

    Vielen Dank schon im vorraus für eure Antworten!

    Gruß, Tobi
     
  2. FlamingPie

    FlamingPie MacUser Mitglied

    Beiträge:
    251
    Zustimmungen:
    2
    Registriert seit:
    12.01.2005
    Reichlich späte Antwort.

    Aber bei mir kommt es auch immer wieder zu Verbindungsabbrüchen mit dem MacBook. Dann einfach Airport deaktivieren und nochmals aktivieren und alles läuft wieder.

    Diese Abbrüche sind sehr ärgerlich. Mit meinem iMac G5 hatte ich in 1 1/2 Jahren keinen einzigen Abbruch. Die Einstellungen sind die gleichen geblieben, der Router der selbe. Aber jetzt mit dem MacBook funktioniert es nicht mehr so richtig.

    Ich habe einen Zyxel Router und natürlich alle üblichen Verdächtigen aktiviert (WPA2, ... und so weiter). Wie gesagt - ich habe nichts verändert - außer eben den iMac durch ein MacBook ersetzt. Was womöglich ein Fehler war... Ach ja, ich habe das MacBook der 1. Generation, das im Mai erschienen ist.

    Es gibt auch bei den "discussions" auf der Apple Homepage derartige Berichte (und hier wohl auch).

    Also welche Komponente macht jetzt das Problem? Der Router? Airport? oder vielleicht die neue Firmware?

    Bei meinem Router (Zyxel P-335 WT) habe ich sogar diese sog. "Super Speed Technology" ausgeschaltet. Diese Technik soll ja den Speed auf bis zu 125 Mbps erhöhen. Und das sollte auch Probleme machen (stand irgendwo auf der Apple Homepage). Aber das hat natürlich auch nichts gebracht.

    Gibt es sonst irgendwelche andere Lösungsvorschläge? Würde ein anderer Router (aber der Zyxel hat so toll funktioniert) etwas bringen?
    Ach ja, das Problem tritt auch unter Windows Vista auf, dort heißt es dann "eingeschränkte Konnektivität". Das würde also wohl bedeuten, dass es also keine Software- sondern eher Hardwareproblem ist.

    Aber über Tipps würde ich mich echt freuen. Das MacBook funktioniert ansonsten tadellos. Aber mit diesem Problem ist es fürs Internet (über WLAN - hab bei mir räumlich keine andere Möglichkeit) für mich nicht zu gebrauchen.
     
  3. jarell

    jarell MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    14.01.2007
    habe genau das selbe Problem. Lässt sich auch nur durch AirPort neu starten beheben.

    Ich gehen mit einem stinknormalen WLAN Router von Arcor ins Netz. Außer ein paar Portfreigaben habe ich an den Routereinstellungen nichts verändert.

    Kabelgebunden gibt es keine Probleme. Nur wenn ich WLAN online gehe kommen diese Verbindungsabbrüche.
     
  4. noreason4nothin

    noreason4nothin MacUser Mitglied

    Beiträge:
    1.182
    Zustimmungen:
    43
    Registriert seit:
    10.12.2004
    Habe das Problem auch.. scheint wohl ein defekt des Macbooks zu sein :(
     
  5. jarell

    jarell MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    14.01.2007
    habe schon von ähnlichen Problemen bei CoreDuo-Win-Laptops gelesen wo es sich mit einer Einstellung in den Netzwerkoptionen beheben ließ. Hoffe das sich das bei dem macBook ähnlich einfach beheben lässt.
     
  6. nelno

    nelno MacUser Mitglied

    Beiträge:
    825
    Zustimmungen:
    20
    Registriert seit:
    23.11.2004
    Gleiches Problem mit MBP und Arcor WLAN Modem 100 (WPA/TKIP).
    Immer wenn ein neuer WPA Schlüssel ausgetauscht wird, bricht die Verbindung ab. Airport Update hat nichts gebracht. Mpffff...
     
  7. nogard

    nogard MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    1
    Registriert seit:
    19.12.2006
    jep... das macbook scheint nicht mit dem arcor router klar zu kommen. habe das gleiche problem
     
  8. nelno

    nelno MacUser Mitglied

    Beiträge:
    825
    Zustimmungen:
    20
    Registriert seit:
    23.11.2004
    Ich vermute, dass es beim Austausch neuer Schlüssel eine Fehlkommunikation gibt.
    Ob der Fehler auf der Seite des MB/MBP oder des Routers liegt, kann ich nicht sagen. Mit dem Powerbook ging es jedenfalls.
    WPA-WEP statt WPA-PSK für den Broadcast habe ich noch nicht probiert. Wie habt Ihr das konfiguriert?
     
  9. OliverM

    OliverM MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    14
    Registriert seit:
    17.01.2003
    Moin, moin,

    um dieses Thema noch mal aufzuwären, habe ich auch noch was dazu.

    Aktuell habe ich 3 Notebooks bei uns Zuhause in Betrieb:
    1x Toshiba M01x Centrino mit WLAN 54 Mbit/s, WPA2 PSK
    1x Lenovo T60 Core2Duo mit WLAN 54 Mbit/s, WPA2 PSk
    1x MacBook CoreDuo Black (1G) mit WLAN 54 Mbit/s WPA2 PSK

    2x Aitport Express im WDS-Verbund an einer Fritz!Box Fon 5050.

    Vor dem Macbook hatte ich einen Mini und ein iMac 20" G5.

    Ausschließlich das Macbook macht Ärger im WLAN-Betrieb. Zunächst scheint aller i. O. zu sein. Ohne einen erkennbaren Grund gehen die Balken aus der Airportanzeige runter bis auf 0. Dann sind beide Airports nicht mehr erreichbar. DHCP funktioniert dann auch nicht mehr und das MB legt selber eine IP aus dem 169er-Netz fest.
    Manchmal langt ein- und ausschalten, meist muss ich das Teil komplett neu starten. Mit dem Mini und dem iMac hatte ich diese Probs nie!!!
    Zunächst dachte ich, das es am WLAN als solches liegen würde. Aber die beiden DOSen finden es noch.
    Daraufhin habe ich mal die Applikation iStumbler bemüht. Die sieht beide Aitport Express Stationen mit brauchbarer Feldstärke, was mir ja durch die beiden DOSen quasi bestätigt wird.

    Also Apple oder Intel oder wer auch immer von den Zulieferern verantwortlich ist. Pflegt da mal nach. Das geht so gar nicht und ist eine glatte 6!!!

    Viele Grüße
    Olli
     
  10. Baron Gerd

    Baron Gerd MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    0
    Registriert seit:
    01.01.2007
    Also mein mac book pro und der mini mit ppc stehen 50 cm auseinander. der pro hat immer vollen pegel, der mini nicht.
    auch habe ich beim mini mehr schwankungen als beim pro.
    phasenweise geht der pegel bis auf 2 balken, selten bis auf null.

    Bin für tipps dankbar.
     
Die Seite wird geladen...
Ähnliche Themen - Ständig WLAN Verbindungsabbrüche Forum Datum
MacBook Pro verliert ständig WLAN Verbindung Internet- und Netzwerk-Hardware 06.10.2014
WLAN Verbindung zu Fritzbox bricht ständig ab Internet- und Netzwerk-Hardware 18.05.2013
Ich fliege ständig aus dem WLAN-Netzwerk Internet- und Netzwerk-Hardware 05.07.2012
WLAN- Übertragung reisst ständig ab. Internet- und Netzwerk-Hardware 18.12.2010
WLAN-Verbindung unterbricht ständig Internet- und Netzwerk-Hardware 12.08.2008

Diese Seite empfehlen

Benutzerdefinierte Suche