ssid cache loeschen

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von knaup2, 09.01.2007.

  1. knaup2

    knaup2 Thread Starter MacUser Mitglied

    Beiträge:
    429
    Zustimmungen:
    0
    MacUser seit:
    11.06.2003
    Hallo.
    Wenn ich auf das airport symbol in der menubar klicke, erscheinen immer die empfangbaren Netzwerke. Deren Namen nennt man ssid. Nun erscheint bei mir immer eine ssid, von der ich weiss dass es sie nicht mehr gibt: naemlich mein Alte.

    Wie kann diese entfernen? Bzw. sowas wie ssid cache loeschen?
     
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    in den systemeinstellungen/netzwerk/airport hast du eine taste die "optionen" heisst. dort kannst du den haken "neue nezwerke automatisch zur liste......" entfernen. (siehe pic) dann neu anmelden. ich würde ausserdem ein bevorzugtes netzwer einstellen. so schliesst du aus dass er ständig was falsches anzeigt, oder fängt. deine ssid würde ich aber gründätzlich am wlanruter unterdrücken und ein geschlossenes netzwerk machen. dann hast du keine probleme mehr.
     
    Zuletzt bearbeitet: 22.01.2007
  3. knaup2

    knaup2 Thread Starter MacUser Mitglied

    Beiträge:
    429
    Zustimmungen:
    0
    MacUser seit:
    11.06.2003
    Danke, aber deine Antwort hilft mir nicht, die alte inaktive ssid zu loeschen. Unter network > airport > options habe ich es schon entfernt. Trotzdem erscheint oben in der menu bar die alte ssid, wenn ich mit der Maus ueber das airport symbol gehe.

    Weitere Ideen! :)
     
  4. mister owen

    mister owen MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    16.11.2003
    Versuch mal, die Airport Prefs zu löschen:

    /Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist

    Danach musst du dein Netzwerk wieder neu einrichten.
     
  5. daschmc

    daschmc MacUser Mitglied

    Beiträge:
    375
    Zustimmungen:
    19
    MacUser seit:
    27.04.2004
    Das Problem hatte ich auch ma.
    Ich habs gelöst indem ich im Programm Schlüsselbund das Airport Netzwerk-Kennwort gelöscht habe.
     
Die Seite wird geladen...

Diese Seite empfehlen