ssh-Verbindung zu Linux Server funktioniert nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Konze, 11.06.2006.

  1. Konze

    Konze Thread Starter MacUser Mitglied

    Beiträge:
    345
    Zustimmungen:
    10
    MacUser seit:
    03.10.2005
    Hi,
    ich habe folgendes Problem und zwar habe ich daheim einen Linux Server und denn kann man auch super unter Windows (über Putty) und unter Linux (Terminal ssh) Fernsteuern, nun habe ich aber auch einen Mac und da beginnt das Problem normalerweise gebe ich bei Linux folgendes ein:
    Code:
    konze@game: ? ssh 192.168.1.20
    password:
    und es kommt auch promt die Passwortabfrage, wenn ich aber nun beim Mac eingebe kommt dasselbe, nur wenn ich das Passwort eingebe kommt immer das es Falsch sei (bzw es kommt nochmal eine Passworteingabeaufforderung)
    und beim Dritten mal bin ich dann wieder in der Bash. was mache ich falsch bei Linux bzw Windows funtioniert es immer tadellos.

    Danke Konze
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.808
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    du solltest dir angewöhnen "ssh -l username 192.168.1.20" zu machen (username natürlich ersetzen durch den richtigen usernamen)...
    sonst nimm ssh automatisch den namen des aktuellen users...
     
  3. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Oder ssh username@server
     
Die Seite wird geladen...

Diese Seite empfehlen