Soundprobleme

Diskutiere mit über: Soundprobleme im Mac OS X Forum

  1. dominiks

    dominiks Thread Starter MacUser Mitglied

    Beiträge:
    370
    Zustimmungen:
    12
    Registriert seit:
    12.07.2005
    Hi,

    ich hatte schonmal im Spielebereich gepostet, aber nun hat sich das Problem ausgeweitet.
    Ungefaehr einmal am Tag verstellt sich die Audioausgabe auf 96kHz, und das ohne mein zutun. Dadurch habe ich natuerlich ueberhaupt keinen Sound mehr.
    Kennt jemand das Problem? und hat vielleicht schon eine Loesung?
    Klar ist das Problem schnell zu loesen indem man jedesmal, wenn man keinen Sound mehr hat unter
    Applications -> Utilities -> Audio Midi Setup das Ausgabeformat wieder auf 44,1kHz stellt, aber mit der Zeit nervt das einfach.

    Ich nutzt OSX 10.4.7, iTunes, Firefox, Transmit, NeoOffice, VLC und MPlayer OSX, also nichts aussergewoehnliches.

    Thanx
    dominik
     
    Zuletzt bearbeitet: 01.07.2006
  2. deluxeline

    deluxeline MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Registriert seit:
    27.12.2005
    ich hab das gleiche problem, ich bitte um hilfe...
     
Die Seite wird geladen...
Ähnliche Themen - Soundprobleme Forum Datum
Soundprobleme nach Software-Update unter MacOS 10.5 Mac OS X 22.09.2008
Soundprobleme G5 Mac OS X 12.09.2006
soundprobleme/nebengeräusche (kein lüfterterror oder so..) Mac OS X 02.02.2005
PB mit 10.3.6 - Soundprobleme nach Ruhezustand Mac OS X 10.12.2004

Diese Seite empfehlen

Benutzerdefinierte Suche