Soundprobleme OS X 10.3.4

Diskutiere mit über: Soundprobleme OS X 10.3.4 im Mac OS X Forum

  1. bettyboo

    bettyboo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    08.06.2004
    Liebe Macianer

    ich habe ein ibook g4 mit osx 10.3.4 erstanden, nun habe ich folgendes problem: die warntöne funktionieren nicht. sound über itunes ok. das häckchen bei "warnton in benutzeroberfläche verwenden" ist gesetzt, die töne funktionieren dort auch.

    systemupdates habe ich gemacht. system neu installiert auch schon... weiss nicht mehr weiter

    ich hoffe ihr könnt mir helfen, bin völlig neu in der macwelt.

    liebe grüsse
    betty
    ch
     
  2. shortcut

    shortcut MacUser Mitglied

    Beiträge:
    2.927
    Zustimmungen:
    77
    Registriert seit:
    26.04.2004
     

    systemlautstärke niedrig eingestellt oder vielleicht gemutet? (f3)
     
  3. bettyboo

    bettyboo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    08.06.2004
    lautstärke is io, da ja sound (itunes..) funktioniert..
    im ordner library - sound findet man die töne, diese funktionieren auch. muss ich diese vielleicht in den ordner sound ins benutzerprofil verschieben?

    was könnte man noch versuchen?

    danke für eure hilfe

    greez
     
  4. Den Lautstärkeregler für die Warntöne hast Du ganz rechts?

    "Sounds" brauchst Du nicht in Deinen privaten Ordner verschieben.
     
  5. shortcut

    shortcut MacUser Mitglied

    Beiträge:
    2.927
    Zustimmungen:
    77
    Registriert seit:
    26.04.2004
     

    systemeinstellungen/ton/ausgabe/anschluss-> audio integriert wählen und kein häkchen gesamtlautstärke/ton aus.
     
  6. HAL

    HAL Gast

    ahemm...

    Original geschrieben von bettyboo:
    lautstärke is io, da ja sound (itunes..) funktioniert..

    antwort:

    systemeinstellungen/ton/ausgabe/anschluss-> audio
    integriert wählen und kein häkchen gesamtlautstärke/ton aus.

    ._ut sein tipp könnte hilfreich sein.

    ;)
     
  7. bettyboo

    bettyboo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    08.06.2004
    lautstärkeregler für die warntöne sind ganz rechts.
    en Ordner verschieben.
    "audio integriert" ist ausgewählt.
    "ton aus" ist nicht angekreuzt.

    funktioniert leider immer noch..

    thx for help
    betty
     
  8. Sowohl unter Ausgang, als auch unter Warntöne?

    Ansonsten könnte es ein Fehler in der Datei ~Library/Preferences/ByHost/.GlobalPreferences.vieleZahlen.plist sein (vieleZahlen ist die MAC-Adresse Deiner integrierten ethernet-Schnittstelle). Vielleicht legst Du die mal weg (mit mv im Terminal, die Datei ist unsichtbar) und machst die Einstellungen neu.
     
  9. bettyboo

    bettyboo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    08.06.2004
    danke für die antworten. ich werde dies heute abend testen und mich sonst nochmal melden.
     
Die Seite wird geladen...
Ähnliche Themen - Soundprobleme Forum Datum
Soundprobleme nach Software-Update unter MacOS 10.5 Mac OS X 22.09.2008
Soundprobleme G5 Mac OS X 12.09.2006
Soundprobleme Mac OS X 01.07.2006
soundprobleme/nebengeräusche (kein lüfterterror oder so..) Mac OS X 02.02.2005
PB mit 10.3.6 - Soundprobleme nach Ruhezustand Mac OS X 10.12.2004

Diese Seite empfehlen

Benutzerdefinierte Suche