Soundprobleme G5

Diskutiere mit über: Soundprobleme G5 im Mac OS X Forum

  1. spackback247

    spackback247 Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    19.10.2004
    Hi,

    habe folgendes Problem: habe eine G5 mit 2x 1.8 GHZ + 1000MB Ram
    verwende eine M-Audio Audiophile 2496 (es handelt sich bei der Karte um eine die sowohl für 3,5 Volt als auch 5 Volt PCI (x) tauglich ist.

    Verbinde ich die Karte via Mischpult Vestax so kommt der Sound jedoch nach 30 sec verzerrt mit Hall und knacken und rauchen. Nach ca 7 sec geht das Rauschen wieder weg Sound ist dann wieder ok - das ganze wiederholt sich immer wieder.

    Kennt sich irgendeiner aus mit der Einstellung einer M-audio Karte oder muss man die Sound von Board Karte deaktivieren ???

    Vielen Dank
    spackback247 ist gerade online Beitrag bearbeiten/löschen
     
  2. Jools

    Jools MacUser Mitglied

    Beiträge:
    3.015
    Zustimmungen:
    46
    Registriert seit:
    27.11.2005
    Ich hatte das gleiche Problem mit einer externen Soundkarte von M-Audio, Schuld war der Treiber. Die aktuellen haben immer Knacken und Rauschen verursacht. Der deutlich ältere auf der Treiber CD hat das Problem behoben.
     
Die Seite wird geladen...
Ähnliche Themen - Soundprobleme Forum Datum
Soundprobleme nach Software-Update unter MacOS 10.5 Mac OS X 22.09.2008
Soundprobleme Mac OS X 01.07.2006
soundprobleme/nebengeräusche (kein lüfterterror oder so..) Mac OS X 02.02.2005
PB mit 10.3.6 - Soundprobleme nach Ruhezustand Mac OS X 10.12.2004

Diese Seite empfehlen