So, jetzt hab ich den Mist.....

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von paulchen666, 13.03.2005.

  1. paulchen666

    paulchen666 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    22.05.2004
    Ich lieb generell ja Mac über alles. Jetzt bin ich aber ein bisschen stutzig. OS X ist ja bekannt für plug`n play. Hab nun von iMovie auf iMovie HD gewechselt und seit daher ist mein Camcorder nicht mehr sichtbar.
    Kann mir gar nicht vorstellen dass dies bei OS X passieren kann. Irgendwelche vorschläge???

    -Bin auf dem neuesten Stand bzgl. updates
    -Camcorder Panasonic NV-EX3EG

    Hab auf nem PB G4 wie auf dem Mini dasselbe Problem. Deshalb müsste iMovie HD das Problem sein

    GRZZZ
     
  2. Kobi Wan

    Kobi Wan MacUser Mitglied

    Beiträge:
    510
    Zustimmungen:
    9
    MacUser seit:
    29.06.2004
    Dreimal die "6"?? Na wenn du dich mit sowas einläßt kein Wunder, daß es nicht funktioniert... Wende dich der guten Seite zu!!!
    Sorry, hab spontan keine Idee!!!!
     
  3. hobie

    hobie MacUser Mitglied

    Beiträge:
    348
    Zustimmungen:
    0
    MacUser seit:
    28.02.2003
    Hast du evtl. eine "geliehene" Amerikanische iLife Version installiert, bei der NTSC anstatt PAL voreingestellt ist?
     
  4. paulchen666

    paulchen666 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    22.05.2004
    @ kobi wan: Tja ich weiss, der name ist ein bisschen unglücklich gewählt. Muss mir gelegentlich einen anderen zutun.

    @ hobie: Ne, ist eine deutsche Version von iMovie HD (ilife05 die mit dem mini kam). Auf apples seite werden ja alle panasonic camcorder mit IEEE 1394 Schnittstelle unterstützt, nur meine cam streikt!!! Nicht aber mit iMovie04.

    Irgendwer eine Idee??
     
  5. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Rechte reparieren und pref von iMovie löschen. Zudem mal die Freeware "Vidi" probieren, ob die Kamera auch erkannt wird. War das mit iMovie 4 auch auf dem mini?
     
  6. macoholic

    macoholic MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    26.03.2005
    Tja, danke für die Tips, aber es hat alles nichts geholfen. Hab in anderen Foren gelesen das die NV-EX3 von Panasonic bei anderen Mac und Imovie 5 User auch nicht funktioniert.
    Weiss jemand ob es irgendwo ein fix zum downloaden gibt?
     
  7. haense

    haense MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    06.08.2006
    Hallo Paulchen
    endlich habe ich ein Forum gefunden in dem das gleiche Problem besprochen wurde, leider aber ohne Loesung. Ich habe ein Mail an Panasonic gemacht und warte gespannt auf Antwort. Leider liegt das Problem aber mit Sicherheit bei Apple die mit iMovie HD und/oder den Intel Rechnern ein neues Problem geschaffen haben. Leider kann ich auch nichts zur Loesung beitragen.

    Mac mini Core Duo 10.4.7 i Movie HD 6
    iMac 400 DV 10.3.9 iMovie 3
     
  8. Daggi

    Daggi MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    1
    MacUser seit:
    13.06.2006
    Ich habe die iLife Versionen '05 und '06 auf meinen Rechnern und meine DV-Cam wird einwandfrei dort erkannt.

    Ist denn der iMovie Bildschirm auf Camcorder eingestellt oder sagt er überhaupt nichts?.........
     
  9. haense

    haense MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    06.08.2006
    @Daggi
    klar hab ich aufs Kamerasymbol umgestellt. Was fuer eine Kamera hasst du denn? ... und auch mit dem Mac Book probiert?
    @alle
    ich habe mit einem Support von Apple DE gesprochen, er sagte mir Panasonic habe keinen neuen Treiber zur Verfuegung gestellt fuer die neuen Intelrechner.
    Aber ist Firewire/IE1344 nicht ein Industriestandard?
    Panasonic CH war der gleichen Meinung das der Apple Support ein bisschen Stuss redet, ich habe den Mitarbeiter gebeten sie sollten in ihrem Namen ueber Panasonic Japan bei Apple intervenieren.
     
  10. Daggi

    Daggi MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    1
    MacUser seit:
    13.06.2006
    Hallo,

    ich habe eine JVC DR DVL 145 und der ist es egal an welchem Rechner sie angestülpt ist, auf beiden Rechnern läuft Sie einwandfrei!

    Habe gerade für meine Chefin Ihre Nichten auf Film aufgenommen beim reiten, die Filmsequencen in iMovie importiert, bearbeitet und auf DVD gebracht. Hat alles funktioniert.

    Daggi
     
Die Seite wird geladen...

Diese Seite empfehlen