smb://warum_nicht?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von ThomasWolf, 24.02.2002.

  1. ThomasWolf

    ThomasWolf Thread Starter MacUser Mitglied

    191
    0
    10.11.2001
    Hallo Forum,

    nachdem ich das Wochenende damit verbringe, meinen neuen iMac800 (der größer und langsamer ist als erwartet) einzurichten, bin ich auf ein mir unerklärliches Problem gestoßen :
    Von meinem alten Wallstreet komme ich ohne Probleme über "Gehe zu / mit Server verbinden" über die Eingabe "smb://Dose/forMac" an meinen Win98-Rechner (es erscheint dann ein "Winmässiger" smb/cifs-Einlogdialog, der die Workgroup und Identifizierung abfragt). Null Problem. War selbst erstaunt - funkt auch ohne Sharity, das ich dann deinstalliert habe.

    Vom neuen iMac keine Chance. Fehlermeldung: Keine Dateidienste unter der URL "smb://Dose/forMac vorhanden. (Fehler vom Server: "1").

    Habe Sharity installiert: kein Erfolg
    Habe die Reihenfolge der vorhandenen Netzwerkanschlüsse durch "ziehen" in der Systemeinstellun/Netzwerk geändert, ohne Erfolg

    Anpingen lässt sich die Dose vom iMac, ich bekomme ihn auch über VNC

    Die Einstellungen habe ich xmal überprüft (gleiche wie beim Wallstreet)

    Solangsam werde ich "uncool". Was ist an der neuen Kiste anders?

    Beide (Walli und iMac laufen unter 10.13).

    Grundsätzlich anders ist aus meiner Sicht nur die Netzwerkkarte:
    Wallstreet: PCMCIA 100MBit von MacSense
    iMac: integrierter Netzwerkanschluss

    Hat einer der lesenden Macer eine Idee, wo ich sonst noch suchen könnte?

    macige grüsse
    thomaswolf
     
  2. TADS

    TADS MacUser Mitglied

    187
    0
    22.12.2001
    Hi!

    Ein sehr seltsames Problem... Vielleicht liegt es ja an der IP-Adresse, die ja möglichst ähnlich der IP-Adresse des Win-Computers sein sollte. :(

    Mein Tip: Lad dir mal die 30-Tage-Trail-Version von Dave 3.1 unter http://www.thursby.com/ . Wenn es dann tut, weißt du wenigstens das nichts kaputt ist!


    TADS
     
  3. Vevelt

    Vevelt Kaffeetasse

    1.609
    0
    01.09.2001
    Sorry, ist ja etwas OT, aber: Womit vergleichst du den iMac TFT 800, daß er dir langsamer als erwartet vorkommt?

    Gruß, Vevelt.
     
  4. ThomasWolf

    ThomasWolf Thread Starter MacUser Mitglied

    191
    0
    10.11.2001
    Hallo Vevelt

    mit meinem alten Walli mit 466G3-Bluechip. Beide 512MB Ram. Langsam betrifft mein subjektives Feeling von Startzeit, Finderreaktion, starten von Programmen. Wenn ich Zeit habe ;-) werd ichs mal objektiv messen. Ist einfach nicht so "snappy" wie ich dachte.

    IP-Adressen:
    Dose 192.168.0.6 Subnet 255.255.255.0
    iMac 192.168.0.7 Subnet gleich

    Da VNC funktioniert, gehe ich von keinem Hardwarefehler aus, werde vielleicht trotzdem das mit Dave testen.

    macige grüsse
    thomaswolf
     
  5. ThomasWolf

    ThomasWolf Thread Starter MacUser Mitglied

    191
    0
    10.11.2001
    :) Ich habe den "Fehler" gefunden. Hatte den Firewall nach Angaben von MacUp-Special 2/2001 von Hand konfiguriert. Nach der Deaktivierung gings.

    Was mich kirre macht: auf dem Walli gehts (mit diesem Firewall)!

    Hat einer der Leser eine Ahnung, welchen Port ich wie für SMB-Verbindung freigeben muss?

    Ich habe hoffnungsvoll den text der conf-datei angefügt:

    # erlaube loopback
    add 1000 allow ip from any to any via lo0

    # erlaube pakete von bestehenden verbindungen
    add 1010 allow tcp from any to any established
    add 1020 allow all from any to any frag

    # erlaube notwendigen icmp traffic (etwa ping)
    add 1030 allow icmp from any to any icmptype 0,3,4,11,12

    # erlaube network time (ntp)
    add 2010 allow udp from any 123 to any 123

    # erlaube ftp
    add 2020 allow tcp from any to any 21 in setup
    add 2021 allow tcp from any 20 to any 1024-65535 in setup

    # passive mode ftp erlauben - nicht empfohlen - wird ins log geschrieben um missbrauch
    # nachvollziehen zu koennen
    add 2022 allow log tcp from any 1024-65535 to any 1024-65535 in setup

    # erlaube ssh
    add 2030 allow tcp from any to any 22 in setup

    # erlaube telnet
    # add 2040 allow tcp from any to any 23 in setup

    # erlaube dns
    add 2050 allow udp from any to any 53 out
    add 2051 allow udp from any 53 to any in

    # erlaube titeluebertragung shoutcast mp3 streaming (iTunes)
    # add 2090 allow udp from any 8000 to any in

    # erlaube websharing
    # add 3005 allow tcp from any to any 80 in setup

    # reset verbindunge aunf den authentication service und schreibe sie ins log
    # auf einen reset antwortet ein server schneller als auf einen deny
    add 5010 reset log tcp from any to any 113 in

    # verbiete alle uebrigen eingehenden pakete und schreibe sie ins log
    add 5020 deny log all from any to any in

    Falls da jemand eine Ahnung hätte, wäre das toll. Sonst werde ich um eine kommerzielle Firewall wohl nicht herumkommen.

    macige grüsse
    thomaswolf
     
  6. ThomasWolf

    ThomasWolf Thread Starter MacUser Mitglied

    191
    0
    10.11.2001
    Ich hab mal froher Hoffnung die (für mich leider nutzlosen) entsprechenden Zeilen aus dem System-log angefügt(firewall gestartet, dann versucht eine smb-Verbindung aufzubauen):

    Feb 25 08:38:41 localhost mach_kernel: ipfw_load
    Feb 25 08:38:41 localhost mach_kernel: IP packet filtering initialized, divert enabled, rule-based forwarding enabled, default to accept, logging disabled
    Feb 25 08:38:41 localhost netinfod local[207]: setsid failed: Operation not permitted
    Feb 25 08:38:42 localhost lookupd[214]: lookupd (version 233.1) starting - Mon Feb 25 08:38:42 2002
    Feb 25 08:38:43 localhost automount[247]: automount version 23
    Feb 25 08:38:43 localhost lookupd[214]: _lookup_all(getfsent) failed
    Feb 25 08:38:43 localhost lookupd[214]: _lookup_all(getfsent) failed
    Feb 25 08:38:46 localhost mach_init[2]: added notification for sub-bootstrap

    macige grüsse
    thomaswolf
     

Diese Seite empfehlen