Smart Media Card tot?!?!

Dieses Thema im Forum "Fotografie" wurde erstellt von hagbard86, 18.08.2006.

  1. hagbard86

    hagbard86 Thread Starter MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    Erstmal Bestandsaufnahme:

    1 Digicam
    2 Smart Media Karten 8MB und 128MB
    1 Multi Card Reader
    1 Windows XP Rechner
    1 Mac Mini

    Ich wollte alle Bilder direkt mit der Kamera von der Karte löschen, dann sind 5 Fotos übrig geblieben. Diese konnte ich dann nur noch einzeln löschen. Das lezte ging dann garnicht mehr zu löschen.

    Man konnte danach noch weiter fotografieren und die "neuen" Bilder problemlos löschen.

    Und jetzt geht garnix mehr:

    Die defekte Karte (128MB) wird in der Camera nicht erkannt, Card Error.

    Im Card Reader gehts sie aber Wunderbar, am Windows Rechner und am Mac.

    Neu formatieren mit System eigenen (Windows & Mac Os)Tools keine Besserung.

    Formatieren mit der Kamera ist auch nicht möglich.

    Die Kamera ist aber in Ordnung, da die 8MB Karte erkannt wird.

    Wenn man die Kamera, an die Rechner anschließt wird sie nirgends erkannt, aber das hat glaub ich nichts zu bedeuten
     
  2. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    MacUser seit:
    22.08.2004
    Hatt ich auch mal mit einer Compact Flash Karte.
    Genau die selben Symptome.
    War ein Garantiefall (erst eine Woche alt) und ist getauscht worden.
     
  3. hagbard86

    hagbard86 Thread Starter MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    Das sind schlechte Nachrichten :(

    Sonst noch wer? :)
     
Die Seite wird geladen...